Re: Moby polini av10 build having issues

Toledo Riot /
This single post is part of a larger thread. Start from the top or view this post in context.

> Graham Motzing wrote:

> -------------------------------------------------------

> What's up with the motor mounts? Is it a washer with a conventional

> rubber mount or did you do some kind of custom aluminum hard mount

> thing?

>

> Motor mount issues can make the foaming really bad. Usually spigot

> mount carb it's not a problem so much, but who knows. Every kit, crank,

> variator, intake is going to have a different vibration.

He has a washer over the rubber bushing, I do this sometimes as well, it gives the rubber less area to rip away on big vibrating kits

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  Moby polini av10 build having issuesTopic by: Conan shifty smo G Conan shifty smo G 03/26/22 02:28PM
  Re: Moby polini av10 build having issuesRe: Totally normal JBOT Totally normal JBOT 03/26/22 03:07PM
  Re: Moby polini av10 build having issuesRe: Conan shifty smo G Conan shifty smo G 03/26/22 03:19PM
  Re: Moby polini av10 build having issuesRe: Totally normal JBOT Totally normal JBOT 03/26/22 04:01PM
  Re: Moby polini av10 build having issuesRe: Mike Boyd Mike Boyd 03/26/22 05:39PM
  Re: Moby polini av10 build having issuesRe: Toledo Riot Toledo Riot 03/28/22 01:10PM
  Re: Moby polini av10 build having issuesRe: Graham Motzing Graham Motzing 03/28/22 01:20PM
  Re: Moby polini av10 build having issuesRe: Toledo Riot Toledo Riot 03/28/22 01:35PM
  Re: Moby polini av10 build having issuesRe: Nick / Ratbone Nick / Ratbone 03/27/22 08:39PM
  Re: Moby polini av10 build having issuesRe: Dirty30 Dillon Dirty30 Dillon 03/27/22 08:42PM
  Re: Moby polini av10 build having issuesRe: Daniel '' Daniel '' 03/28/22 06:21PM
  Re: Moby polini av10 build having issuesRe: Toledo Riot Toledo Riot 03/28/22 07:54PM
  Re: Moby polini av10 build having issuesRe: Daniel '' Daniel '' 04/09/22 03:32PM
  Re: Moby polini av10 build having issuesRe: 666 420 666 420 04/09/22 06:47PM
  Re: Moby polini av10 build having issuesRe: Drew Thomas Drew Thomas 04/26/22 02:25PM
  Re: Moby polini av10 build having issuesRe: Conan shifty smo G Conan shifty smo G 04/26/22 08:30PM
  Re: Moby polini av10 build having issuesRe: Daniel '' Daniel '' 04/27/22 10:08AM
  Re: Moby polini av10 build having issuesRe: Graham Motzing Graham Motzing 04/27/22 12:43PM
  Re: Moby polini av10 build having issuesRe: todd amundson todd amundson 04/28/22 11:59AM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account