Re: Malosi reed block tuning

Probably Fred /
This single post is part of a larger thread. Start from the top or view this post in context.

44 mph you’re doing something wrong with point gap, timing and jetting maybe off.

With 19-21mm phbg, 4 petal, estoril pipes I get 55-60mph and about the same speed with 15mm bing, do also but I use polini cage with rubberized true 4 petal reeds (they seem to work better then malossi block) and two reeds not the single flat one for the bing

13 thou is too small the point gap for good kilovolts (you want 16-18 thou) and 1.3-1.5 mm is like 19° before top dead center so with points ignition that is too high of timing for a polini kit

Static timing with millimeters/micrometer is not the best way to get perfectly accurate with points ignition for a kit, it’s is best to use timing light at speed so you could actually see when the points are opening at rpm instead of guessing.

You should be at the lower end of the e50 scale (.08-14°) for a Polini kit and pretty much the same for Za50 even though it’s shows higher that’s for stock cylinder

EA417B6F-D3E1-4581-9B9A-9AF06DDC0B0A.jpeg

If you feel like you’re hitting a wall rpm wise you could be too high of jetting but that high jetting is probably saving you from seizing if you’re running that high 1.3-15mm-19° of timing

You need to invest in a head temperature gauge to see how hot or cold you’re running, If your running very cool it could be that your timing is low (from the small point gap maybe) not high and or you’re super rich and if you’re running 400° you’re overheating

This single post is part of a larger thread. Start from the top or view this post in context.

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account