puch e50 not perfoming - sputtering

Simon St. James /

heya gang,

Been having problems with the ped recently.

1980 puch maxi

e50

70cc reed

14 bing

78 jet

needle 2nd to lean

stock points

plug ngk b6hs

This thing flies! But recently, on one of my rides home the bike started to sputter on me, pretty severely. Goes from WOT to not budging over 15-20mph. I can't get it over the mid range, it just kinda tops out there. I thought it was the carb so i cleaned it, nada. Went through the fuel and timing. Currently the point and ignition are at :

plug gap - .017"

point gap .017"

timing - 16 degrees

I'm at a loss. Was great until it wasn't. The overall acceleration is great but then it stops accelerating around 15mph and sputters. Idle is fine. I've tried to advance and retard the timing, should i try harder? Any insight would be great.

Thanks

Re: puch e50 not perfoming - sputtering

Try a hotter plug. Maybe you've fouled it pretty badly.

Re: puch e50 not perfoming - sputtering

I'm having similar issues, also at a loss

except my idle is shit too

Re: puch e50 not perfoming - sputtering

Shit idle is usualy an airleak. Check for air leaks before anything else

Re: puch e50 not perfoming - sputtering

Sometimes I fail to tighten the plug/ plug boot, jet or intake/exhaust. And sometimes when I clean carbs the rubber seals don't sit flat in the grooves.I usually ck those first when it's a mysterious problem.

Re: puch e50 not perfoming - sputtering

Condenser maybe.

Re: puch e50 not perfoming - sputtering

Simon St. James /

Update:

Its running better, but not much.

I located what seemed to be the problem to the ignition coil/mount. Vibration from the ped loosened the mounting bolt of the bosch ignition coil causing a faulty connections and a the negative lead to come off. After putting in a new bolt and reattaching the negative lead from the coil to the mount, the ped ran much better. Seems to running well/normally until I hit top speed.

For some reason my ped likes to stall/bog just near top end. It'll run well throughout the powerband until I'm riding at WOT, this is at about 250 degress. Once I hit WOT for about 45 seconds the bike cuts out until it reaches lower rpms. At that point I can't turn the throttle past 1/4 turn without it bogging. Once this happens I'm stuck in low rpm. I'll be able to throttle it up if the engine cools a bit riding in low rpm, but not for long without it bogging out again.

I'm at a loss.

Re: puch e50 not perfoming - sputtering

Have you put in a new spark plug yet? Sounds like it's either fouled or you've got some bad gas in the tank. Sometimes fresh gas and a fresh plug will do amazing wonders.

Re: puch e50 not perfoming - sputtering

Check your reeds bro

Re: puch e50 not perfoming - sputtering

Check your reeds brother!

Re: puch e50 not perfoming - sputtering

Simon St. James /

I put in a new plug, set the gap at .017. Nothing. Put fresh gas too

I'll check the reeds in the am.

Re: puch e50 not perfoming - sputtering

Simon St. James /

Still can't figure it out,

Seems like my e50 just wants to cut out at WOT with head temps above 250 degrees farenheit. As soon as I hold WOT there she'll bog out before getting to lower rpm where she can revive herself.

What are some things I should check if this happens when the ped gets hot?

Re: puch e50 not perfoming - sputtering

Overpriced Parts /

Not jetted/tuned correctly

Re: puch e50 not perfoming - sputtering

Re: puch e50 not perfoming - sputtering

condensor

Re: puch e50 not perfoming - sputtering

Down jet 1 and see if it's better

Re: puch e50 not perfoming - sputtering

That same thing recently happened to my wife's Maxi and after cleaning the carb, fucking around with jets and searching for air leaks, it ended up being a loose ignition wire.

Re: puch e50 not perfoming - sputtering

show me da fresh plug

Re: puch e50 not perfoming - sputtering

Condenser? Maybe, let us know did you try it.

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account