za50 rear tire spinning on stand

I was finishing my za hero this weekend and went to adjust the starter clutch and the rear wheel seemed to be spinning the whole time I didn't want to drop the starter cable back in the case while it was running especially. So I called it quits. Any advice I'm going to try to ride it tonight.

Re: za50 rear tire spinning on stand

Overpriced Parts /

Did you rebuild the engine?

You can't set the preload without the cable falling in?

Re: za50 rear tire spinning on stand

wow

Re: za50 rear tire spinning on stand

Yes and yes Roff just tried it, it was late las night hense why I quit. Maybe I'm misunderstanding this the manual says when it "drags" meaning it starts to move the rear wheel from the tension? I'm assuming someone will say shimming but I shimmed it to the spec'ed end float. I'll admit I am using unmodified sureflex clutches (treats) since my good ones aren't finished with ed springs.

Re: za50 rear tire spinning on stand

well I read that one again kinda feel dumb. but ive seen people that have theirs on the stand and it doesnt spin? Im just paranoid I put a lot of work in this one.

Re: za50 rear tire spinning on stand

You don't set the starter plate with the bike running.

By "drags" its means...with the bike off, you turn the rear wheel with your hand, and adjust the preload until you feel the rear wheel start to resist. Then you back off the preload however many turns it says says in the manual.

Re: za50 rear tire spinning on stand

i think i did what is know as skimming the manual..... went for that ride no power, but it revs.

skimming.... yep thats it

Re: za50 rear tire spinning on stand

where can i get some god damn arugula?

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account