Tecno Circuit on a Motron Minarelli V1

Luke “Funkenet” Hosfield /

Alright this is going to be a stupid question because I don't yet have the pipe but it is on its way. Now I have to think about how its going to mount.

Anyone mounted a Puch left rear mount pipe on a V1 right rear mount bike? If so, what did you do? If at all possible I wouldn't like to weld a mounting tab on the moped because I don't want to fuck up the paint.

Thanks.

Re: Tecno Circuit on a Motron Minarelli V1

buy the mamba!

Re: Tecno Circuit on a Motron Minarelli V1

Luke “Funkenet” Hosfield /

Too late!

Re: Tecno Circuit on a Motron Minarelli V1

Luke “Funkenet” Hosfield /

So I am guessing from a lack of response I am on my own with this one. :(

Common sense tells me that I need to find a way to mount it to the frame since the swingarm will have too much play bouncing around on potholes and such.

I guess welding is the only good option here. Hopefully it will all become obvious

Re: Tecno Circuit on a Motron Minarelli V1

I've done it. I just grabbed a thin piece of aluminum and connected it to my rear shock mount under the seat. It's not pretty, but works. The pipe will require a little dremeling on the bolt holes fyi. I will see if I can find a picture.

I did it on a gran prix so it might be different. (edited)

Re: Tecno Circuit on a Motron Minarelli V1

Smith Wesson /

I used to run a proma on a city bike. Dremeled the bolt holes, made a bracket coming off the top rear shock bolt, and had to do some modifications to the fan cover to clear the chamber. I really like that pipe on the V1, tons of low end pull.

Re: Tecno Circuit on a Motron Minarelli V1

Luke “Funkenet” Hosfield /

Okay thanks, I will have to make a bracket. I don't think this will be too difficult.

@Marshall

I would definitely like to see some pics if you got them

Re: Tecno Circuit on a Motron Minarelli V1

Rob @t ATTN! Burrito /

midas well just get that mamba

Re: Tecno Circuit on a Motron Minarelli V1

Luke “Funkenet” Hosfield /

Nope. Its $50 more. I barely afforded the circuit.

Re: Tecno Circuit on a Motron Minarelli V1

Luke “Funkenet” Hosfield /

Bumping this. I got my pipe I got it mounted (sort of) I pretty much know without a doubt that shit is gonna break. Anyone got any clever ideas of how to mount this up so it doesn't break off?

Re: Tecno Circuit on a Motron Minarelli V1

mount to the top shock bolt, not the bottom one. it will 100% break attached to the swingarm.

Re: Tecno Circuit on a Motron Minarelli V1

Luke “Funkenet” Hosfield /

@Marshall

I would think there is a good amount of movement at the top rear shock mount too. No?

I was thinking that if I could shorten the skinny tube that goes to the baffle I could mount it where the swing arm mounts to the frame.

Re: Tecno Circuit on a Motron Minarelli V1

Luke “Funkenet” Hosfield /

Ok I get it. Since that top shock mount is part of the frame its gonna be more solid. Also butt ugly but whatever.

Re: Tecno Circuit on a Motron Minarelli V1

well, its all about taste of styles. 50$ more for a mamba is .. I guess. Ok, here is a bike from the 60's 4 speeder with pedals.. look at the factory mounting for the exhaust. Lasted this long?

Picture (Medium).jpg

Re: Tecno Circuit on a Motron Minarelli V1

just throw a v2 on it

Re: Tecno Circuit on a Motron Minarelli V1

mr ed bringing the knowledge.

Re: Tecno Circuit on a Motron Minarelli V1

Luke “Funkenet” Hosfield /

Thanks Ed. I think I might be able to find something like that in the warehouse at work. Hopefully be riding later tonight.

Just on a test run, it seems like its takes a while to get into the pipes powerband but after like 15 mph its got a lot of power up until it gets around 30mph and will take its time to get from 30-35. You think your famous clutch springs will help the very low end power?

Also can anyone tell me if it is normal to have the clearcoat burn off the header like right away? This happened already, I promptly up jetted but it was too late to save the clear coat. Happened on my other Tecno pipe too.

Re: Tecno Circuit on a Motron Minarelli V1

Luke “Funkenet” Hosfield /

Oh and.

@carbomb said,

and had to do some modifications to the fan cover to clear the chamber.

By modifications what do you mean. Just shave off a bit of fan cover so its not touching the chamber?

Re: Tecno Circuit on a Motron Minarelli V1

You had the right idea when you said this:

I was thinking that if I could shorten the skinny tube that goes to the baffle I could mount it where the swing arm mounts to the frame.

Re: Tecno Circuit on a Motron Minarelli V1

Luke “Funkenet” Hosfield /

Yeah that's something that will require a welder and I'm just think of things I can do without welding so I can ride in the mean time.

Re: Tecno Circuit on a Motron Minarelli V1

Luke “Funkenet” Hosfield /

Not exactly ideal but better I think:

Re: Tecno Circuit on a Motron Minarelli V1

🇮🇹💦 Of the Loin /

yeah dude get those blue springs. Im running polini/mamba and pulling 10/33 in SF.

Re: Tecno Circuit on a Motron Minarelli V1

If it was my bike I would cut off the mounting tab that came on the pipe. Then weld a larger one a little further forward that mounts to the main swingarm bolt.

If you can weld then you could use pipe strapping of some kind.

Like this.

-Aron

Re: Tecno Circuit on a Motron Minarelli V1

Luke “Funkenet” Hosfield /

Yeah I am going to do that in conjunction with shortening the pipe.

If I mounted it that far up to the engine, there would still be a lot of pipe hanging off the back unsupported.

Re: Tecno Circuit on a Motron Minarelli V1

the rest of the pipe is light and I doubt it would prove to be a problem. Be careful how much you shorten the pipe this WILL change it's performance.

-Aron

Re: Tecno Circuit on a Motron Minarelli V1

Luke “Funkenet” Hosfield /

Good point. I've seen pipes similar but with a shorter tube so I wonder really how much it would affect performance.

BTW I got your wiring fix figured out. I was using the wrong bulb so it just kept blowing. So when its running both lights are on and when I pull the right hand lever the brake light turns off and the tail light gets brighter. I guess that works. Was that what you did?

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account