SMOKE?!?!

Puch Maxi e50 , long story short, cleansed my carb. had trouble with it leaking, tweaked a few things(it stopped).. drained all the old fuel. filled a full tank of bel-ray 2T (synthetic) , got er' started up and sounding good. but there is ALOT of blue smoke from the pipe, and its stinky. I did 40:1 mix, (128oz gas per 3.2oz oil)

common with this oil or what??

Re: SMOKE?!?!

Overpriced Parts /

Could be blown crank seal and your burning trans fluid or you put the choke plate in wrong not clipping it on to the choke lever

Re: SMOKE?!?!

hmmm.. took it around the block and it has diminished alot... and it is running wayyyyyyy better than before.

Re: SMOKE?!?!

just a little richer than before maybe?? the smoke is fairly blue in color.

Re: SMOKE?!?!

Eric Boucher /

Ken Roff Wrote:

-------------------------------------------------------

> Could be blown crank seal and your burning trans fluid

The transmission fluid makes white smoke, not blue....

Correct me if I am wrong.

Re: SMOKE?!?!

Overpriced Parts /

Not if you run motor oil in it instead of type f.

Type f is so 70's. For the 21st century 0-20w synthetic is used

I've been running oil in my e50's and za50"s for many years

Re: SMOKE?!?!

well... after a short bit of riding the smoke has stopped totally, and with the new mix of gas/oil, cleaned carb/jet, the bike is running amazing.. very psyched!

Re: SMOKE?!?!

Cleats Onionpockets /

Had the bike been sitting for a long time without running? Could be you just needed to burn off the gunk in the pipe.

Re: SMOKE?!?!

it hadnt been sitting for than a week or so.. im just guessing it was something to do with draining the old fuel and changing up the oil type and the mix..

Re: SMOKE?!?!

Lucky, I want blue smoke so thick people think i'm running from the smoke monster from LOST

Re: SMOKE?!?!

^same

Re: SMOKE?!?!

Scott Schmidt /
« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account