Puch maxi kit problem.

Zack Rineer /

I have an issue. Its never easy for me....

I put the kit on, ready to fire it up, throw gas in it....

first off it was hard to crank over, i lubed everything twice.. lol

when it kicks over there is a terrible click sound. I have no clue what it is...

Its the tccd kit, i got it from garret behm on here.

help.

Puch maxi kit problem.

Is it a click sound or a clank sound? Did you check to see if your piston is hitting your head at tdc by hand before you tried to start it? How many base/head gaskets are you using?

Re: Puch maxi kit problem.

Zack Rineer /

Its a clank sound.

One base and one metal head gasket. I didn't check to see if it would hit the head before but that might be what it is.

I guess ill take the head off, maybe snap a couple pictures.

Re: Puch maxi kit problem.

yeah, remove and visually inspect, but first turn the flywheel all the way around by hand with the head still torqued on to see if you can feel the piston hit it. also remove and visually inspect. prolly just need more base gasket.

Re: Puch maxi kit problem.

Zack Rineer /

I took the head off, cranked by hand and no more clank sound... also, does the arrow on the head go up or down?

Piston and sidewall looked 100%

So do you all think I just need extra head or base gaskets?

Can I get the gasket material at autozone or some place?

Re: Puch maxi kit problem.

Zack Rineer /

I put another head gasket in because I had one...

Its not clanking now but it is not starting.

What spark plug should I run? Gap?

I have a NGK bh4 something or other...Maybe its flooded?

Re: Puch maxi kit problem.

is it a za 50 if so there is a metal nub in your case you need to file down.

Re: Puch maxi kit problem.

The arrow goes down, toward the exhaust.

Re: Puch maxi kit problem.

Yeah, that kid never paid me for an a35 engine. I wouldn't be surprised if there was something up with it.

Re: Puch maxi kit problem.

Zack Rineer /

The arrow is down. I have spark, and fuel.. just wont start.

Damn, took him over a month to get the kit to me. I guess it didn't find the place I told him to send it. Then he sent it to my house but took a long time and a lot of emails.

Re: Puch maxi kit problem.

Zack Rineer /

Oh, its an e50

Re: Puch maxi kit problem.

Leave the head on it and turn it by hand, that's how you'll find out if it's hitting the head. How's your compression? Is your switch turned to on and your petcock in the run position?

Re: Puch maxi kit problem.

Sounds liek you may have fixed the 'clank' sound with the extra base gasket. I think these kit's are known for having to use a bunch of base gaskets to get the deck height right.

You have fuel, you have spark and compression. What's your jetting like? You might just be jetted too rich.

Re: Puch maxi kit problem.

Use base gaskets to give more space__I had the same issue last week.

Use 2-4 base gaskets, 1 head gasket. You are beating the spark plug with the piston.

DO NOT USE MORE THAN ONE HEAD GASKET!!!!! Air leaks will ensue.

Re: Puch maxi kit problem.

yeah i bet that spark plug took a beating from that piston so take that sucker out and replace it. make sure you have no air leaks. put an extra base gasket on NOT AN EXTRA HEAD GASKET. only use one head gasket.

Re: Puch maxi kit problem.

Zack Rineer /

ok..

I have an 86 jet in there right now.. Im running a 16.16 dellorto.

Re: Puch maxi kit problem.

If you are running two head gaskets, that's not going to work. Stack base gaskets and use one head gasket... 86 jet sounds way big for that carb. Check the performance tuning sheet, most people are running mid seventies to high seventies... Check their air filter setups too...

Re: Puch maxi kit problem.

and bh4 seems like a pretty hot plug.

Re: Puch maxi kit problem.

b5hs.

b5 till you die

Re: Puch maxi kit problem.

That too. B7HS and the right jetting and no airleaks... What intake are you running? If it that Malossi that comes with the party pack, good luck. I never got it to stop leaking at the manifold...

Re: Puch maxi kit problem.

Zack Rineer /

Yeah, I put a 79 in and got it to fire up. It will only stay running if i have the throttle about a quarter of the way in.

I messed with the idle screw and can't get it to idle...

The intake is a malossi and it does not leak at all for me.

I just have to get the gasket thing worked out and a new plug, and 70's jets i guess....

Re: Puch maxi kit problem.

cool beans. Check and double check for airleaks. Take the jet size down a bit if you have them around. And, one more time, check for air leaks one last time.

Re: Puch maxi kit problem.

and another thing, jet to your particular application. People will give all kinds of jetting advice but a lot of people jet rich to compensate for air leaks and then wonder why the bike runs a little funny or doesn't perform like they hoped. So basically, buy the jets and see what your setup likes.

Re: Puch maxi kit problem.

Zack Rineer /

Alright.. NEW update.

I went to autozone, they had a spark plug for me!

I also got gasket material and made another base gasket, doubled the base and now have a single head gasket. Its perfect no piston hitting the head.

I started it up again with the 79 jet, it ran for a little again..didn't idle again.. and it ran with the throttle at 1/4 throttle.

So I guess I need to get a jet thats in the mid 70's and go from there..

Re: Puch maxi kit problem.

What idle jet?

get the bike to idle first, then do chops while riding to narrow the main.

Re: Puch maxi kit problem.

Zack Rineer /

It's 16/16 sha.

Re: Puch maxi kit problem.

How's the compression? Is this a new kit, or has it been used?

Re: Puch maxi kit problem.

Zack Rineer /

Its new, the compression seems ok, its just flooding itself out now... I got it running though..

Ordered more jets!

I won't be home again untill the 25th.. so im not gonna worry untill then. haha

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account