Blowing Bulbs w/ New Kit, Backfiring?

This might be Repair Forum sort of stuff, but since I have only had these problems since I put at 70cc K-Star on my bike I came here first.

I'll do the Set-Up then the problems:

'79 Maxi Frame

'80 Magnum Forks

(mid)'80s Puch Astro-Daimler E-50

70cc K-Star

Techno Boss

Hardwired (No Tail/Brake Lights - Both are grounded)

15mm Bing (until Treats gets more 19s back) - #76 Jet

Un-Tuned Clutch

Alright, now onto the symptoms:

_Backfiring_

When first assembled I did full advanced timing and spark plug box for my point gap. At WOT the bike would very loudly and obviously backfire, so I retarded the timing an 1/8 turn ... Same ... 1/4 turn ... same ... So I have 1/2 retarded my timing at this point and I am still backfiring at WOT.

This could be related to my condenser aswell, correct? Is there any easy way to test if that is failing...

_Blowing Headlamps_

I have read before that this is pretty common, with the high RPMs you're generating you will start blowing bulbs. Mine start popping at about 1/2 Throttle. 6v or 12v doesn't matter. How do you go about adding resistance to the bulb / wiring?

Re: Blowing Bulbs w/ New Kit, Backfiring?

🇮🇹💦 Of the Loin /

for your bulbs, are you running both head and tail light? alot of people dont like running taillights but also forget that tthe bulbs work in conjunction with each other as voltage regulators.

find some higher wattage bulbs, usually in the "performance" section at kragen and the like.

the backfiring could be because the magneto may have slipped on the taper, or several other problems. Did it run fine pre kit and timing change?

i would re pull and reseat the flywheel for starters.

oh also i just saw you have no tail light. get a tail light, thats why your bulbs blow.

Re: Blowing Bulbs w/ New Kit, Backfiring?

Running lean will also cause backfiring. Upjet, and yes, double check your timing. What kind of head are you running? If your compression ratio has been increased you may want to advance the ignition timing a few degrees.

Most dirtbike shops have 6v Regulators available for cheap. Quite easy to install. But, yeah your blowing bulbs because you've eliminated the taillight.

Re: Blowing Bulbs w/ New Kit, Backfiring?

Or install a voltage regulator. One wire inline with the yellow to the lights and the other to ground. Once the volts go over 6V it will suck the extra to ground... I hear you can get one at radio shack for 1.50, not sure how true it is. I recently bought one from 1977 for 30 bucks... it does the trick though.

And yeah, no tail light is making it worse for you...

Re: Blowing Bulbs w/ New Kit, Backfiring?

🇮🇹💦 Of the Loin /

you dont need a voltage regulator if you wire things up properly and in sequence and have at least 2 bulbs, sometimes 3.

Re: Blowing Bulbs w/ New Kit, Backfiring?

rrrriiiigghhtt. If you tune your bike to rev alot higher, you're going to want a regulator. My Puch has all standard bulbs, before my regulator, I could peg my throttle on the centerstand and pop all of them within a few seconds. Now that I use a regulator, that doesn't happen.

Re: Blowing Bulbs w/ New Kit, Backfiring?

🇮🇹💦 Of the Loin /

i have a gilardoni puch, never blown bulbs.

i have a 50cc super high revving av10 kit, with a cdi that puts out almost 100 watts of power.

I have NEVER EVER blown a bulb. If you blow bulbs, you're doing something wrong.

Re: Blowing Bulbs w/ New Kit, Backfiring?

Is it usually a bad ground?

I hear your supposed to ground to the engine..

Re: Blowing Bulbs w/ New Kit, Backfiring?

🇮🇹💦 Of the Loin /

usually the engine grounds to the frame. not so in mobys. sachs either i dont think. (rubba bushins)

Re: Blowing Bulbs w/ New Kit, Backfiring?

Hey guys, I didn't want to start a new thread since i have this one already... Update.

Okay! Long story short, I had to order a new piston (chipped with broken rings)

Since I had that coming I got a new 70cc Gasket set & 70cc High Comp Head.

While I was in there I was looking at the points, kind of gunky/poor contact and I was getting spark between the gap.

I replaced the stator with one that had new points and a good condensor.

A week or so later I am back firing again with spark between the points.

I just recieved a 19mm PHBG and I don't want to install it until I have this issue worked out (I don't want to be fighting two battles at once)

The specs:

70cc Kstar

70 High Comp

15mm Bing, 82 Jet

Techno Boss

16x45 Gearing

Hardwired (Headlight and Taillight now, thanks for the heads up I am no longer blowing bulbs)

Full ADV Timing

Point Gap set to .014"

NGK B5HS Plug (chops look good!)

40:1 (Marine Outboard 2-Stroke / 87 Octane)

My thoughts are: Open the point gap or replace the Condenser.

Your thoughts?

Re: Blowing Bulbs w/ New Kit, Backfiring?

my thoughts are that I.R.E. is fuckin sweet.

that I like sandwiches.

and that I am tired and am going to bed.

hope you figure it out, I have nothing else to contribute. except thanks. pics tomorrow.

Re: Blowing Bulbs w/ New Kit, Backfiring?

yes! Pics!

Thanks Taylor.

The Maxi ran great for the rally (a little four stroking during the first leg to cement plant, but nothing after that) every day after that it backfires.

I guess it did its job for what counts.

Hope Dallas is swell!

Re: Blowing Bulbs w/ New Kit, Backfiring?

erm, backfiring, not four stroking, :/

Re: Blowing Bulbs w/ New Kit, Backfiring?

how many base gaskets did you use Tom ? I wonder if everyone running a K-Star has to add one. This is just a thought . May be Waaayyyy off but maybe check the port timing with the cylinder tightened down. Anyone wanna comment on the base gasket situation for a k-star kit ?

Re: Blowing Bulbs w/ New Kit, Backfiring?

Just the one from Treats, on the "K-Star" thread someone posted saying that they have a 1mm base gasket. I was going to check that on Sunday, I guess.

Rick! Wanna sell me a Uni Filter for my PHBG? :)

Re: Blowing Bulbs w/ New Kit, Backfiring?

Heat has a negative effect on condensors and ign. coils. Points, shouldn't be opened up, just set. If you're confident the points are set, I would replace your condensor, then your ign. coil -in that order. Are you running high octane fuel, Btw?

Re: Blowing Bulbs w/ New Kit, Backfiring?

No, I haven't found a station near me that has 3 pumps. Only singles with 3 types of fuel.

Re: Blowing Bulbs w/ New Kit, Backfiring?

🇮🇹💦 Of the Loin /

open the point gap. isnt stock .018? or am i tghinking plug gap?

Re: Blowing Bulbs w/ New Kit, Backfiring?

I was recently blowing bulbs on my korado. It was a bad ground. My tail light ground was corroded, and the headlight ground wasn't crimped enough. All is good now.

Re: Blowing Bulbs w/ New Kit, Backfiring?

I would recommend running at least 92 octane fuel. The Points gap for E50 - 0.016" ZA50 - 0.018"

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account