Peugeot 103 Gilardoni Issue

Ok. So, I have a 70cc Gila set-up, 15.15 Dellorto 76jet, Ninja G3, cooler plug (7)... 130 miles on kit.

In the middle of a decent ride, I'm getting stalls at idle (not electrical, hold on and read). These are the first stalls in 100 miles that included WOT and various longer runs. I then restart and ride because I have to get home...

The issue seems to be that the bike has way too much compression. I have to push start it (due to the G3 pipe pedal clearance issues), and since the middle of that ride it is much more difficult to push start it -- like I have way more compression. While more compression seems good, it won't idle as a result.

So, yeah I probably need to take it apart and look at the piston/cylinder, but I'm throwing this post out there to see if any of you folk have run up against similar to this.

Causes-- Overheating? Under jetted (my vote)? Exhuast blockage? Electronics (read again)?

-Jeff

Re: Peugeot 103 Gilardoni Issue

run higher octane gas

Re: Peugeot 103 Gilardoni Issue

what if it's just your condenser crapping out when it's hot? The higher compression could be explained by the fact that your engine is hot and clearances are tighter than when your engine is cold. that's my bet anyway.

mike

Re: Peugeot 103 Gilardoni Issue

I've tried the bike cold since this change in compression, and it is still the same -- high compression feeling.

I can run the bike, seemingly fine until it comes to low RPM and then it can't turn itself over. Your guess would make sense if the compression issue wasn't there.

Haven't read any posts with this type of issue, yet.

Re: Peugeot 103 Gilardoni Issue

is your clutch disengaging?

Re: Peugeot 103 Gilardoni Issue

Bingo. Looks like I get to learn another part of the 103.

Thanks!

Re: Peugeot 103 Gilardoni Issue

after riding hard on a peugeot for a while you'll get buildup in your starter clutch. you just have to pop off your variator and get in the bell. clean it out and make sure your starter clutch pads aren't stuck. I used to have this problem a LOT and every time i would slow down to an idle my bike would instantly shut off and it felt like my compression was really high too.

i've also gone through about 3 clutch pads. little pieces will break off and jam your clutch. one time i had one completely explode on me and shredded everything inside.

also, since you bump start your bike (as did I), sometimes in the morning or after a rainy day if your bike isn't covered you might have a hard time getting your clutch to catch. that's because you'll get moisture buildup in your clutch bell and causes your starter clutch to lose friction. you just have to wipe the inside wall of your bell dry and it will start right up. took me a while to figure that one out. I thought my belt was going bad.

Re: Peugeot 103 Gilardoni Issue

too much comp? NEVER!

Re: Peugeot 103 Gilardoni Issue

Thanks Orlando,

I've taken the clutch apart and there was quite a bit of build-up. I cleaned it up and put it back together a few times, but no grab. I'm guessing I need to re-assemble again and maybe clean the springs some.

Thanks for the info,

Jeff

Re: Peugeot 103 Gilardoni Issue

if it's not grabbing that could be a belt problem. french bikes run really well on loose belts but have a hard time starting. I used to carry a 2nd belt that was tighter just to start it, then swap 'em after the bike was started. if you need a new belt I would get the ax32 from bearing agencies. it's like $7 and it's really tight. here's the link.

http://www.superpages.com/bp/San-Francisco-CA/Bearing-Agencies-Inc-L0019897642.htm?SRC=portals&C=Bearings+Dealers&lbp=1

Re: Peugeot 103 Gilardoni Issue

will is a lover

Re: Peugeot 103 Gilardoni Issue

lee's anus is leefungchowOG /

sounds like electrical. unless when this happens your clutch is locked up. but it sounds to me like your coil is going bad. No idle. your timing is probably too advanced if you say it gets super hot super quick.

HI WILL!!! MISS YOU DUDE!!!

Re: Peugeot 103 Gilardoni Issue

I use an autozone 17335 belt to start my peugeot now, and a 17340 to run...

Re: Peugeot 103 Gilardoni Issue

She's going now. Not sure, what the issue was with the reassembly, but the third time was the charm. I put a few drops of oil on the springs after a thorough cleaning... and I'm back up and running. Also, I took out three ballz...

Never thought of two belt sizes for that issue. So far, I'm ok with the belts, but will keep it in mind.

My electrical is cool (all new replaced and smooth (for now))...

Thanks All for the help, and suggestions...

Re: Peugeot 103 Gilardoni Issue

not according to my trading card.

Re: Peugeot 103 Gilardoni Issue

And slap a bigger carb on that bitch atleast a 18 or 20 mil. 15.15 is so ency weensy. With suck an epic kit you need all the carbonation you can get.

Re: Peugeot 103 Gilardoni Issue

I hear ya Jeremiah, I'm getting there. But I upgraded in wrong order it seems. This thing is fast right now. Next season probably.

Re: Peugeot 103 Gilardoni Issue

i love my SHA for lyfe!!!!!

Re: Peugeot 103 Gilardoni Issue

i love you for lyfe.

Re: Peugeot 103 Gilardoni Issue

i have photo proof.

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account