Plug Chop Experts! Uneven Burn w/PICS!

My plug chops come out uneven. NGK Iridium plug. Half of the plug is a nice brown and the other half is a deathly white. any ideas of whats up?

Lean side:

Nicely colored side:

Head. This might be another indicator that something is peculiar:

A55 Tomos. I dont know whats up. I have a feeling I will gain more power once this is fixed. Any input?

Re: Plug Chop Experts! Uneven Burn w/PICS!

Re: Plug Chop Experts! Uneven Burn w/PICS!

Re: Plug Chop Experts! Uneven Burn w/PICS!

ARG!!!

Re: Plug Chop Experts! Uneven Burn w/PICS!

nevermind....

Re: Plug Chop Experts! Uneven Burn w/PICS!

even if you could post those pictures properly they are terrible quality, turn the macro mode on on your camera before doing close-ups.

sorry to be no help, but just a suggestion that might help you take better pics

Re: Plug Chop Experts! Uneven Burn w/PICS!

How long did you run? Might be you need to run a little longer to evenly coat the plug.

Re: Plug Chop Experts! Uneven Burn w/PICS!

Probably from an air leak somewhere causing it.

Re: Plug Chop Experts! Uneven Burn w/PICS!

I see someone is into pink silky stuff , are those yours? lol

Re: Plug Chop Experts! Uneven Burn w/PICS!

#CrazyWayne™ rocks. #CrazyWayne /

It looks like your running to rich and using to hot of a spark plug.

Or a real bad port job.

Try it with a new plug.

What size main jet ?

And your carb is NO# ???? is ?

Did you hav gas hose/filter ?

Did you clean and re gap/points ?

Whats your timing set at ?? BTDC or ?? ATDC ?

Did you use a new spark plug ?

Your spark plug is Brand ?? NO#????

Your spark plug gap is ?

Mod's ?

Re: Plug Chop Experts! Uneven Burn w/PICS!

Yeah, it appears you have a slight leak at the head from one nut or cylinder stud coming loose. Decarbonize your head, piston crown and exhaust, find a new gasket if you use one, or use valve-grinding compound to help the head seat better. Tighten your head nuts to 8ft.lbs in a figure-8 manner, to better balance tension.

Re: Plug Chop Experts! Uneven Burn w/PICS!

ok guys. thanks for the input. even without the shitty cameraphone pics (was pretty late, got off work 3 in the morning and decided to post* bad idea) . Im running a 14/14 Dellorto PHVA, jetted at 61.

No port job, just matched the intake and exhaust to the gaskets.

Yes, im using a fuel filter. NGK iridium plug. No points, just CDI.

yeah and the panties are my roomies.

Soo Ill check it out today:

1. airleak (thats what i thought it was)

2. too hot a plug

3. new plug

4 plug gap

5. correct torque on head bolts

thanks for the invaluable info.

Re: Plug Chop Experts! Uneven Burn w/PICS!

Lemme help you out and post the pics for you.

Re: Plug Chop Experts! Uneven Burn w/PICS!

Try a new spark plug. That red stuff on the tip looks like you've been using additives, aside from that you might be running a tad on the rich side.

Re: Plug Chop Experts! Uneven Burn w/PICS!

nice pannies

Re: Plug Chop Experts! Uneven Burn w/PICS!

*panties

Re: Plug Chop Experts! Uneven Burn w/PICS!

Fuck the plug.

As your attorney I advise you to drink the 40oz in the background as fast as you can manage.

Re: Plug Chop Experts! Uneven Burn w/PICS!

Nice! thanks brandon for setting up those pics for me. posted a million pics before, couldnt figure out what i was doing wrong.

But ill try the new plug and see if that helps. No additives though, although that Redline Kart stuff.... thanks again

Re: Plug Chop Experts! Uneven Burn w/PICS!

i think the problem is that someone is wearing no panties with a conveniently placed bottle of beer in reach....

Re: Plug Chop Experts! Uneven Burn w/PICS!

looks normal, the red color is due to the rust in ur tank.

all my fast bikes usually look like that (the 2 tone look).

Re: Plug Chop Experts! Uneven Burn w/PICS!

DRINKING 40s AND DOING LAUNDRY!!!!

Re: Plug Chop Experts! Uneven Burn w/PICS!

haha drinking and doing anything is pretty fun.

But probably not an air leak because i think the gasket sealing surfaces on the cylinder and head are pretty clean. If there was a leak there would be carbon blow by build-up on the gasket and head, which there appears to be none. Plus I use this everyday to work and back, so im pretty diligent in its care. ie (regular checks of fluid levels, and tightening down all bolts etc etc)

Elliot, maybe normal coloring huh? no seizes yet and get a steady top speed of 44-46. Not bad, considering no kit. Maybe there's nothing wrong, as you say you've seen this symptom before. My bike runs pretty ok. ill just chop more often, to see if any conditions change. Makes me feel better.

Congrats elliot. You Numba 1!!! Bitchin video of the Gender Bender drag race. Insanely Fast!! So is Tommy! what speeds were you hitting?

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account