Strange Grande problem - no low end

So my Grande has been running great for some time, but recently has started doing the following:

After a few minutes of running, low end is gone. Not in the normal sense, but say from a dead stop you can give it as much throttle as you want, and it sounds like its four stroking and just kind of creeps along. Vary up the throttle position, nothing doing. Then if I pedal a bit just to get it to like 5mph or so it springs to life, winds out, takes off, and zips up to 50mph. The low end is there, it just never gets there until you pedal it up to a few mph.

Point gap is just over .4mm, like .43 or something, though I have tried .406 with the same result. Plug chop looks good. Compression reads between 150 and 160. Condenser is not tested but is a brand new (like 2 weeks) external Borg-Warner 126. Carburetor is so clean you could eat out of it. Clutch and drum are de-glazed.

Setup as follows: 64 Malossi, Multivar with 4gr weights, 13.13 w 78 jet, Malossi filter, Malossi belt with yellow spring installed in rear, 9.5:1 gears, cut DMP crank, 13mm intake, case matched. Appreciate the help!

Re: Strange Grande problem - no low end

oh buddy. i almosy hope you dont get it fixed. that way i can still beat you off the line. right before you fly past me laughing.

Re: Strange Grande problem - no low end

strange problem indeed. never encountered it.

so if it's something that happens only after a few minutes, maybe it has something to do with the heating of the engine. have you checked the compression? piston rings?

Re: Strange Grande problem - no low end

what plug are you running?

Re: Strange Grande problem - no low end

Yeah mikep, 150-160 compression readings, so that is fine.

Mike T, B8HS.

Re: Strange Grande problem - no low end

do you think it is poisable that the weights in your variator are sticking on the ramp plate or maybe the clutch is out of adjustment/worn springs or something that would make it engage at a way too low rpm ? Just a thought . I dont know much about vespa mopeds but think about it . Food for thought .

Re: Strange Grande problem - no low end

James,....did you figure it out? I am trying to learn my Grande and I have some low end weirdness as well. So knowing what you found out would be gook knowledge for me.

I'm considering your setup,.....but not if it's been difficult.

Re: Strange Grande problem - no low end

The Grande low end turned out to be jetting, though I have no idea how. I had it at 78 after kitting and everything was great, then after about 1000mi it (rather suddenly) started sucking ass on take off. Went over so much crap on that bike I don

Re: Strange Grande problem - no low end

I'd say it's pretty normal to have to downjet a little once you are broken in...

Re: Strange Grande problem - no low end

especially when you're running a cold plug like that. those engines were designed to run hot plugs, like B5HS.

Re: Strange Grande problem - no low end

You get some weird tuning with vespa.

You can try all sorts of plugs and get different results.

mine runs best with a b6hs in it, kitted carb an piped too.

Re: Strange Grande problem - no low end

🇮🇹💦 Of the Loin /

really isaac? i did not know that.

i think im at a 7 on my polini h2o setup

Re: Strange Grande problem - no low end

yes. Really. the Grande manual calls out for a Bosch W95T1, which cross references to a NGK B4H. Running a colder plug doesn't change the temperature of exploding gas at 150psi. it just changes the temperature of the plug, which is useful at higher compressions where you want to avoid pre-ignition. a colder plug under regular compression will actually foul out sooner and therefore make you downjet, and your engine then doesn't get all the gas and lubrication it could with a hotter plug.

Re: Strange Grande problem - no low end

I think I might go to a 7. The 8 doesn't stay quite as clean as I'd like it to.

Re: Strange Grande problem - no low end

Yeah I need a high-comp grande-style head..anyone have one?

Re: Strange Grande problem - no low end

🇮🇹💦 Of the Loin /

thats why i foul plugs then. im dropping to a 5.

also benji has grande style high comp heads. for kits only tho.

Re: Strange Grande problem - no low end

So he does...I always thought those were for the 70 kit for some reason, but you're right, they're 43mm. Is it worth the $40 I wonder? Anyone know what kind of performance gain I can expect from a high-comp head on top of my current setup?

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account