metrakit 65cc running problems

i am in need of some assistance. my setup is as follows:

65cc metrakit on e50(i've run about two gallons of gas through it so far)

15mm bing carb with 86 jet

high flow air filter

proma gp

bike runs well and pulls hard when first started, but after 4 miles or so of high speed cruising it starts to misbehave. the power surges, and i get an occasional backfire or popping noise if i try to maintain a constant amount of throttle.

it is seemingly a heat related problem, i'm guessing i might need a new condensor?

any thoughts from the gurus out there?

Re: metrakit 65cc running problems

if youre backfiring you need to make sure your timing is right, if its good, you could be jetted way too rich.

Re: metrakit 65cc running problems

i've gone as far as checking the point gap, which is within spec. if it was a timing issue wouldn't it exhibit a problem all the time?

Re: metrakit 65cc running problems

are you four stroking? that setup usually runs 82 in a 15 bing... unless you got crazy low gears.

Re: metrakit 65cc running problems

i was just barely fourstroking on the top end with the 84. i decided to switch back the 86 just to be on the safe side. it has had the same symptoms with both jets.

Re: metrakit 65cc running problems

sounds to me like you have an air leak involving your intake manifold, but not a very big one. when the engine is cold, the mixture's ok, but when it gets hot, the overall condition is too lean, which can cause racing/poor idle. you're partly compensating with the fairly rich main jet (though that's not crazy-rich, incidentally, depending on where you are). you should idle the engine, and then spray carb cleaner around the intake to test this theory, being careful not to get any carb cleaner into the intake tract itself. if the engine races, then you have a leak where you sprayed.

Re: metrakit 65cc running problems

wait wait, it was four-stroking with an 84 and you went up to an 86 why?

go back to an 84, or better yet an 82. should clear up. then adjust your needle if your low end is crap, when you run lean on the bottom it will really crap on your low end.

Re: metrakit 65cc running problems

You aren't soft seizing are you? I don't know how much you know, but you know that you can't run a new kit full throttle for 4 miles straight, right? You need to vary the revs and never keep it at full throttle for more than short bursts until your rings are seated and shit...

Re: metrakit 65cc running problems

i'm pretty sure i'm not soft seizing. i was getting a little nervous that i might be running lean because it seems to me the engine is getting awfully hot.

i am varying the throttle for break in.

i do have an 82 jet. guess i'll give that a try.

Re: metrakit 65cc running problems

Yeah, it makes sense that it would be an electrical failure...if it were a jetting issue you would know very soon after the bike was started, it doesn't take _4 miles_ for the bike to warm up to running temperature.

The one thing that would become faulty after such a long time of operation would be something like a condenser, or your coil, or??

Whatever it is, if it runs fine with an 86 jet for the first mile, it'll run the same for any other mile with that jet.

Re: metrakit 65cc running problems

i still think it's an air leak, if you haven't checked for that.

Re: metrakit 65cc running problems

did you put your wiener in it? its probably bummed that you've been riding it so long without actually inserting

Re: metrakit 65cc running problems

or if you have you might need a little more lube, that'll smooth things out between you two

Re: metrakit 65cc running problems

i'm running 32:1 conventional oil for break in. maybe i'll try adding an extra once in the next gallon of premix, or some astroglide.

Re: metrakit 65cc running problems

*ounce

Re: metrakit 65cc running problems

dude i have almost the exact same setup, i havent put it all together yet but what size plug are you running?

Re: metrakit 65cc running problems

ngk b7hs

Re: metrakit 65cc running problems

I say 80 -82 jet

correct your timing

clean points

check all wires for solid connects and grounds

check for airleaks at idle by spraying carb cleaner around joints

try all needle positions for best result

start with a new plug if you have been running rich.

good luck.

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account