Minarelli V1 - rear tire spins but won’t move

I have a low mileage V1 that had a starter clutch plate bearing issue. I replaced the starter clutch plate. Also, replaced the chain on the moped. It started up fine but was hearing a clunking noise. Thought maybe the rear wheel wasn’t even and chain was slipping. Adjusted the wheel but still heard the noise periodically. It drove for a little bit then wouldn’t move. The rear tire spins on the stand, but won’t go anywhere. Does it sound like a clutch issue? Hopefully tomorrow I’ll get a chance to drain it and open it up. Thank you

Re: Minarelli V1 - rear tire spins but won’t move

Draining the oil out now and tomorrow I’ll pull the transmission cover off and check out what’s going on. I hope maybe I just made an error putting it back together and didn’t do any damage. It starts, idles, and revs fine and rear wheel spins on stand, just doesn’t move forward. I’m not hearing the sound I heard before though.

Re: Minarelli V1 - rear tire spins but won’t move

open the freking thing up and post picts

Re: Minarelli V1 - rear tire spins but won’t move

So eager to help out you’re getting cranky lol... tomorrow I’ll post pics, when I have time to work on it.

Re: Minarelli V1 - rear tire spins but won’t move

Clutch probably not tightened down enough and it's spinning on the taper. Happened to me once.

Re: Minarelli V1 - rear tire spins but won’t move

Ha, you were spot on. I never loosened the nut holding the clutch when I replaced the starter plate, but sure enough that’s exactly what it was. I pulled it anyway just to check to make sure it looked alright. Just put it back together and took it for a spin. This General only has 63 miles on it. I gave it to my son for his 16th birthday. Now after he rides it a little I’m going to put the polini kit I got him for Christmas. Thanks for getting back to me

0D4C1715-BE67-40A2-9AD1-A950457B8CA2.jpeg
07CFE48E-172E-4AD3-AEF2-DEC971619A5D.jpeg

Re: Minarelli V1 - rear tire spins but won’t move

Just rode a few miles with my son

37F3EEE9-91C6-4F98-AD3A-653918E65AEF.jpeg

Re: Minarelli V1 - rear tire spins but won’t move

there ya go, sweet bikes.

Re: Minarelli V1 - rear tire spins but won’t move

Kinda looks like your fuel filter is on backwards .

But , a good looking pair , anyway . ;)

Re: Minarelli V1 - rear tire spins but won’t move

> P D Wrote:

> -------------------------------------------------------

> Kinda looks like your fuel filter is on backwards .

>

> But , a good looking pair , anyway . ;)

Weird thing about that, I bought like 20 filters in bulk off eBay, the little cone head ones, and they don't have an arrow, and they flow both ways. But they still pick up tiny chunks...

And glad you got it running. Nice twinsies.

Re: Minarelli V1 - rear tire spins but won’t move

Nice bikes. Your son looks like a giant next to that little guy, haha

Re: Minarelli V1 - rear tire spins but won’t move

> baird co Wrote:

> -------------------------------------------------------

> > P D Wrote:

>

> > -------------------------------------------------------

>

> > Kinda looks like your fuel filter is on backwards .

>

> >

>

> > But , a good looking pair , anyway . ;)

>

> Weird thing about that, I bought like 20 filters in bulk off eBay, the

> little cone head ones, and they don't have an arrow, and they flow both

> ways. But they still pick up tiny chunks...

>

> And glad you got it running. Nice twinsies.

Most filters will flow both ways . Just that if you have the fuel entering the base of the actual filter element , you can't see if anything is being filtered or when it gets to the point of needing replacement . Of course , it'll need replaced when nothing flows through , but , it's kinda nice being able to change the filter before that happens on a busy , no shoulder , road . ;)

Re: Minarelli V1 - rear tire spins but won’t move

Yeah I’m glad it was something simple. I came right back to post the pics and saw your post was spot on to what the issue was. Makes sense now why the actuator arm was so tight when the cover was put back on.

I didn’t know what way was what on those fingers I bought, didn’t see any arrows lol

He’s 6’ and yeah in that pic he does look like a giant next to them lol.

Now I can spend more time on the other mopeds now that his is up and running.

Everyone of these wins sucks you in even more lol

Re: Minarelli V1 - rear tire spins but won’t move

> Satan 666 Wrote:

> -------------------------------------------------------

> Nice bikes. Your son looks like a giant next to that little guy, haha

That's how all of us 6ft+ folks look next to these silly things. You should have seen me on my pinto. It looked like I was trying to swallow the bike into my body. Just a hulking beast hunched over a tiny machine.

Re: Minarelli V1 - rear tire spins but won’t move

Haha yeah....I have a Cimatti Grand Prix XL I’m working on that is definitely not XL, more like a mini ped

Re: Minarelli V1 - rear tire spins but won’t move

I found out the XL basically means "extra luxury."

Re: Minarelli V1 - rear tire spins but won’t move

ha good too know....when I went to pick it up and saw it I was surprised at the size. Hopefully I'll have some time this weekend to get it going. I'm curios to see how it moves with the V1 on it.

Re: Minarelli V1 - rear tire spins but won’t move

Mine has a Proma circuit pipe, polini kit, polini 19mm CP carb, 12-38 gearing and hit 53mph.

Re: Minarelli V1 - rear tire spins but won’t move

Yeah, I remember your thread on yours...loved those side covers you made. Mine has the original covers so I’m just leaving those on there. I put a new stator plate on there and need to wire it up still but hopefully it’s running soon. Not going to mod it just yet...other mopeds in line for upgrades before that.

How did it ride at that speed? Did it feel like you were gonna die? Lol

Re: Minarelli V1 - rear tire spins but won’t move

I saw my 6’2” self in a reflection on a glass building while on my Motron. Reminded me of Ed Roth’s Rat Fink artwork

E241D12E-A49D-4E55-92E6-BD8313AAD679.jpeg

Re: Minarelli V1 - rear tire spins but won’t move

It rode squirrelly. Felt like it wouldn't track straight, kinda squirming around. Not full on speed wobbles, but sketchy.

I just swapped the 16" wheels for 17s, and it rides a lot better. Just barely fit in the fenders, and I had to tweak the center stand to get the back wheel off the ground, but nothing too major.

Re: Minarelli V1 - rear tire spins but won’t move

Ha Steven - That's a good representation of what it feels I look like as I'm just about 6'2 myself lol

Re: Minarelli V1 - rear tire spins but won’t move

That's good the 17's made it more stable. I haven't kitted anything yet, but about to put a polini on my son's General and he wants an exhaust and carb upgrade so I'm looking forward to seeing what these v1's can do. I have 5 with v1's and just got the Magnum with the ZA50 on it, which I'm working on getting on the road.

I picked up a V1KS from Dos the other day and going to slap that on one of my Generals that I was just using for parts.

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account