Am I being dumb and over looking something?

Wolf Wizard /
6018CFD1-7460-4E97-B06E-167E94EE2B92.jpeg

I took this set up off a running bike (carb, pipe, cylinder, and intake,) rebuilt this motor (different engine) and slapped it on. Won’t idle unless the idle screw is cranked in and she’s screaming. Me no like. I took the carb off, tore it down. Soaked it in my bucket -o- carb clean for an hour and blew out every passage I could fit my nozzle into. Re assembled with an 81 main, 40 idle. Same result.

Blocked intake and exhaust, hooked up my leak down tester. No bubbles. I even took off the ignition and front vario to check the seals.

Nothing.

Checked my timing, marks were lining up perfect and to be honest If you hop on her and just rip it she fucking goessssss. Just won’t idle healthy at all. If I get it anywhere near the rpm I like, she stalls. I can almost get it to idle where I like with the choke (makes me realllly think it’s an air leak but can’t frighten find one)

Checked piston. Arrow is down to the exhaust like it’s supposed to be. (Never messed that one up but had to check)

Next logical step to me is put a different carb on to rule out the carb entirely, but other than a carb gremlin Or an air leak I cannot find even with a leak down, what on earth could cause this? It’s been a good long while since I’ve had to wrestle with an engine, and I thought I was covering all my bases, any ideas?

Re: Am I being dumb and over looking something?

I’m pretty much only knowledgeable on Puch. But could it be something dragging in the variator or transmission?

Re: Am I being dumb and over looking something?

Idle passage still clogged ?

Sure you blew air through every passage , but , that doesn't mean they were clear . Spray brake cleaner through the idle circuit and insure it clear , entry to exit .

Re: Am I being dumb and over looking something?

i flipped off quite a few motors, as if it does anything but make u feel better.

recently, i've found the basics giving me hell, point gap, plug gap, fouled plug, timing, clogged carb, etc.

if its hard to start then suspect low compression, most likely a clogged idle circuit, but a big air leak needs to be compensated with gas, choke richer conditions.

Re: Am I being dumb and over looking something?

Wolf Wizard /

Okay so it kept haunting me last night, I know the idle circuit on the SHA is the small teeeeeny tiny hole when you look from the back it’s really low and like below where the slide sits, it’s also the hole below the Venturi on the front.

On the phbg the only passages I had trouble getting my nozzle into was the two that are in those notches when you look down the throat from the back (intake) side of the carb. That’s the idle ain’t it? What are all those holes that they are connected too? The lower one on the front (on the rim of the Venturi where the air filter goes?) and the actual idle jet passage? Are those the only holes that connect to em?

The more I’m thinking about this the more I feel if I throw my 21 phbg on it it’s ganna fire right up

Re: Am I being dumb and over looking something?

Ľ̷̝̽͒i̶̛̼͑͠ȁ̸̧̛̽m̵̻̟̯̀̅ ̷͎̙̽̊F̶̲̺͑̓ F /

Could It be weak spark? I had a Vespa do something similiar, basically needed to put a load on the engine for it to keep igniting, I checked my cennections to the coil and the wires were hanging on by a thread

Re: Am I being dumb and over looking something?

Parts changer DoNoHiO would tell ya to change the spark plug. Seriously tho, that carb being tilted wont help and it looks too big for a 50cc motor. Try a stockish carb size that sits level.

From what you have described, it sounds too rich at idle. (edited)

Re: Am I being dumb and over looking something?

Some bikes I've had idle on the stand, but die under load. If I couldn't find a problem, I just bump up the idle with the wheels on the ground, since that's what matters anyway.

Re: Am I being dumb and over looking something?

Phbg's have idle jets, right? Make sure that's clean, or try a different size.

Re: Am I being dumb and over looking something?

Wolf Wizard /

So, it’s an 80 polini, and the carb is currently off and dangling so it’s not normally at that angle, you can see the intake has rubber over it with a hose clamp for the leak down test. I’ve tried a richer idle jet, and the whole carb was soaked in carb cleaner bucket.

Spark seemed pretty great but maybe I should re check some of that, I don’t have a baseline since I got the bike non running and when I rebuilt it I just throw on the kit

Re: Am I being dumb and over looking something?

Is your air mixture screw turned in all the way?

Re: Am I being dumb and over looking something?

> Daniel '' Wrote:

> -------------------------------------------------------

> Is your air mixture screw turned in all the way?

Ya, you get close to 2 to 2-1/2 turns out or all the way in on a MIXTURE screw then you need to change the idle jet. (edited)

Re: Am I being dumb and over looking something?

Wolf Wizard /

Slapped a brand new outta the box phbg on I had for another build. Waaaaay better idle. Carb gremlin for sure

Re: Am I being dumb and over looking something?

> Wolf Wizard Wrote:

> -------------------------------------------------------

> Slapped a brand new outta the box phbg on I had for another build.

> Waaaaay better idle. Carb gremlin for sure

I know it sounds redundant, but I cleaned my mikuni out several times before I found out that the idle jet I had in it was closed up. Not sure how it happen but I triple checked myself on things and saw the blockage only then. Put a new idle jet in and started right up.

Sometimes that third cleaning is what is needed.

Clad you had a spare carb to get it going. Maybe take the idle jet from that carb and put it in the other one to see if it works.

Re: Am I being dumb and over looking something?

Steven Bolduc /

Carbs fail even if u think every passage is clean, I had problem with Honda,c70 it was the carb and I had it off dozen times

To clean also ultrasonic cleaner something internal in carb was bad

Re: Am I being dumb and over looking something?

Looking at thw picture id say that the carb isnt pulling properly due to the angle the carb is sitting. Try at the very least to make the slide as upright as possible.

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account