Columbia commuter Sachs won't run.

She ran two weeks ago I tried to start her up, won't start. Getting fuel, the plug looks good to me anyway. I probably should replace it. How should I adjust the screw on the carb? It's currently a half turn out. After that I'm stumped.

Re: Columbia commuter Sachs won't run.

Richard Eberline /

taillight has to work, like a safety switch. Wiring or bulb, I thinks its wiring. WIKI section has your wiring diagram.

Re: Columbia commuter Sachs won't run.

is the plug wet or dry?

Re: Columbia commuter Sachs won't run.

> Richard Eberline Wrote:

> -------------------------------------------------------

> taillight has to work, like a safety switch. Wiring or bulb, I thinks

> its wiring. WIKI section has your wiring diagram.

It's funny you mention the taillight. Whenever I applied the brake lever the engine would cut out. I removed the bulb and pull the lever engine stays running. I've been running it with the bulb out. It's been starting and running well. It just now all of a sudden won't start. I need to check the wiring and add a /run/kill switch. I've been using the choke lever near the throttle grip to kill the engine.

Re: Columbia commuter Sachs won't run.

> pat splat Wrote:

> -------------------------------------------------------

> is the plug wet or dry?

The plug is wet. I put a new plug in and still won't start. Acts like it wants to start though. I pulled the air filter, it's oily and dirty. I'm going to get a new one and clean up that carb. I did notice gas on the floor that has leaked from the carb since it last ran. I'll have to give it a good cleaning. New plug ,air filter and clean carb. Hopefully she'll run after that.

Re: Columbia commuter Sachs won't run.

Do you have spark? Do you have a magneto puller yet?

If the light it killing the bike....disconnect (let go of the brake) . Unplug those wires for a min

Re: Columbia commuter Sachs won't run.

I got no spark. Does this just happen. It ran three weeks ago.

Re: Columbia commuter Sachs won't run.

Richard Eberline /

for the 2nd time its your wiring. Some wires are wrong or grounded out.

Re: Columbia commuter Sachs won't run.

> George J Wrote:

> -------------------------------------------------------

> I got no spark. Does this just happen. It ran three weeks ago.

it happens to everyone that is on here, annoying. there are some grounds on the frame, clean those up when u clean all the other stuff.

Re: Columbia commuter Sachs won't run.

Bet ya need ignition bud. Buy a puller. Buy treats cdi.

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account