QT50 Bogging - With Video

Garrett Jackson /

Son starting complaining that QT50 was getting hard to start and wouldn't restart after stopping. Wife said she noticed some smoke. I'd never changed crank seals on this one, so I did. First attempt after changing seals, it cranked perfectly, rode for about 5 minutes, it bogged and died. Watch the video. Spark is great, compression is fine, clear fuel line with good flow, spotless carb. What's the deal with this thing?

Bogging QT50

Re: QT50 Bogging - With Video

Garrett Jackson /

Bump. Could use some help.

Re: QT50 Bogging - With Video

Where's jack Rutherford when you need him ?

Re: QT50 Bogging - With Video

Kinda sounds like the CDI isn't being told to go from start to run on a 3 position ignition switch. So maybe bad connection somewhere or tired out CDI

Re: QT50 Bogging - With Video

Garrett Jackson /

I appreciate the thought, but does it matter that it's a 2 position switch? This is a 79 model.

Re: QT50 Bogging - With Video

Doesn't matter unless somebody put the wrong one in at some point.

Re: QT50 Bogging - With Video

Remove the muffler and it try again.

Re: QT50 Bogging - With Video

Jack Rutherford /

recheck your spark. in fact post a vid of your spark test

Re: QT50 Bogging - With Video

Tank not venting?

Re: QT50 Bogging - With Video

Garrett Jackson /

Hi Jack,

Here's a video of the spark. Seems strong to me, and the charge coil measures 304 ohms, which is in spec IIRC.

Re: QT50 Bogging - With Video

> Den 23 Wrote:

> -------------------------------------------------------

> Remove the muffler and it try again.

I guess removing the muffler and trying didn't help?

Re: QT50 Bogging - With Video

Hmm I don't know QT50 that well.. how did the clutches look when you changed out the seals? Possible they're dragging from delaminated material or broken spring causing lack of idle?

Re: QT50 Bogging - With Video

Garrett Jackson /

Hi guys,

Thanks for all the suggestions. I've removed the gas cap, so venting is not an issue. It also doesn't matter if the exhaust is on or off. The clutch is in great shape, no broken springs and not binding up to the housing.

Let me share one thing. just for kicks, I tried a new plug. The only brand new plug i had was a BP7HS. Started on about the second or third kick and ran well. Turned it off after a couple minutes, and it started back. Cut it off again, and it wouldn't restart, even though spark continues to be strong. The bike did the same thing last Friday night on a BP4HS, so I don't think the plug is the issue, but just throwing it out there for consideration.

When I did get it to run for a few minutes last Friday, I tested for air leaks everywhere and found none.

Re: QT50 Bogging - With Video

Just a shot in the dark, but the QT50 my friend and I were just working on had issue with bogging down really bad and dying out. I got a bendy plumbing brush(like a big pipe cleaner) and cleaned out the inside of the exhaust. It was clogged shut with a bunch of carbon and rust. Then we put on a new crush gasket and fastened the exhaust On the engine really tight. Runs like a champ now. My only other suggestion would be to check your ground and timing. Good luck.

Re: QT50 Bogging - With Video

Garrett Jackson /

Hey guys. I wanted to post a follow-up on the solution. It was the CDI. I had two in my parts stash, threw one on and it fired right up. Put the other spare one on with good results. Put the original one back on, and problem returned. Hope this helps someone.

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account