1975 Puch Maxi S Issues

Hey Ya'll - so first a bit of backstory. I am totally new to peds, and engines in general for that matter - so if it sounds like I don't know what I'm talking about - I don't. A few months ago I picked up a 1975 maxi s from my neighbor in rural Vermont and spent a few weeks stripping it down to the frame, and cleaning every part - learning by doing, as I went. Once it was all back together I was surprised that it ran! Its been a great couple months with some minor troubles, but its been running great with a top speed of 30mph, 14mm pos NT carb that previous owner put on, tecno boss pipe, other than that its stock except for I did a sealed bearing conversion. still have the old plug, which has been fine the last few months. A few days ago after a long ride I began having issues. The power was way down, and fluctuating at full throttle. Thought it was a gas flow issue, it wasn't. Took it apart, cleaned carb, and found some light scoring on inside of cylinder and piston, but to be clear it never seized or died on me - unless it was a pretty subtle soft seize. Now it runs but idles bad and only with the idle screw way too tight. Drained the fuel and going to try remixing it. I have been running the same 50:1 fuel mixture the last few weeks though so nothing had changed mixture wise. I also re did the wiring myself a month or so ago so it could be an electrical issue but has been fine till yesterday.

Any thoughts/where do I start? I probably did something stupid and have no problem admitting it. Overall, can't believe how much fun mopeds are and I'm excited to make more stupid mistakes and learn while making them.

Video right here:

[url=

][/url]

Cheers everybody!

Re: 1975 Puch Maxi S Issues

Wesley Ambrosini /

Air leak somewhere

Re: 1975 Puch Maxi S Issues

Airleak 100%. My guess is that it actually may be an exhaust leak from the way it sounded when you put on the throttle. But I never trust hoses and band clamps on my carb. I would advise getting the correct carb/intake. Even if it is an upgrade like a dellorto. But the bing would be great for your setup.

These old bike vibrate a crazy amount and everything eventually comes loose. Could even be some head nuts have come a little loose.

Since it idles you can try some carb cleaner spray on the connection spots. Cyl/head, intake @ engine, intake @carb. If it dies or putter when it is sprayed then it is sucking in air at that spot.

Welcome to the wonderful world of mopeds!

Re: 1975 Puch Maxi S Issues

Ok cool thanks!

I agree I should definitely get a new carb at some point - id like to make my current set up work for now. I'll do a once over for air leaks in the time being. The carb cleaner trick I have never loved because the rpms seem to slow anyway when something that cold is sprayed onto the head, but I guess if it outright dies when sprayed I'll know. I have had air leaks in the head gasket before but had a crazy chirping noise the whole time so I don't think its there. Due to how sketchy my carb set up is I'm sure it's in that region. How do I know its not a soft seizure issue? would it just run normally cold after a soft seize?

Re: 1975 Puch Maxi S Issues

You might try using an unlit propane torch instead of carb cleaner (a waste anyway ) to search for air leaks .

Re: 1975 Puch Maxi S Issues

Just to get my Garelli to run on an NT carb, I had to drill the jet bigger, because it only ran good with choke 1/2 on, and I am at 7000' elevation.

Re: 1975 Puch Maxi S Issues

♣Slew Foot♣ /

Safety Override. Your horn buzz? Does it clear up with the front brake held? Sometimes the bypass will arc on horn causing symptom only when over 3/4 throttle.

Re: 1975 Puch Maxi S Issues

Thanks everyone, still having issues. No , horn doesn't buzz. I do think it's an electrical issue though - I did a bunch of work to the carb taping everything up just as a temporary fix to see if it was an air leak, no improvement. Maybe even just a bad plug? It's just acting plain weird. Yesterday it didn't start at all. Today it started up, and then ran with the same issues, sometimes it dies randomly. Sometimes something happens and It feels like a huge power surge happens and its back to normal and then suddenly its back at half power surging up and down. I tried pulling a bunch of wires and the spark plug wire just to see if that changed anything - hard to say, because if it did it was only for a second. It's probably something stupid I'm sure but I can't seem to figure this one out...

Here's another video

[url=

][/url]

Re: 1975 Puch Maxi S Issues

One more thing you might check is the float needle in the carb. It may be getting stuck at times. But that would usually cause it to either starve of gas completely or flood the carb when parked.

Re: 1975 Puch Maxi S Issues

cant view the vdos but if u have seize marks that were not there before then its most likely low compression. its frustrating because it will almost start, sometimes start but hard to keep going, slamming idle screw in seems to help, if u

try to instantaneously rev the throttle it almost catches, etc...

its kinda like seeing light at the end of the tunnel that keeps its distance the faster u run for it.

Re: 1975 Puch Maxi S Issues

Maybe that is it... It does start and drive however, just slowly. I was going to upgrade to a 70cc kit anyway, I guess I will do what I should have done a while ago and get a new carb/nice filter, new plugs and tune it correctly this time. What would people recommend in terms of a good carb size/ jet/ filter for a treats 70cc kit w hihi compression head and the tecno boss pipe?

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account