Honda Elite 50, not going faster than 15mph.

Carb cleaned, fuel system cleared....

Drive belt?

Bad something in the drivetrain?

Re: Honda Elite 50, not going faster than 15mph.

Supposed to post in OFF TOPIC for your scooter help. we are a moped site, but there are many deviants here who love scoots. They know who they are! LOL!

Re: Honda Elite 50, not going faster than 15mph.

How do I delete this topic?

Re: Honda Elite 50, not going faster than 15mph.

You don't have to delete it,Brian. Someone may see this before they see it in OT. Hang in there.

I don't know a thing about scooters, except it might be the clutch slipping or like you said, bad drive belt.

Re: Honda Elite 50, not going faster than 15mph.

Could be a lot of different things/ variables together.... weak spark.../ loose grounds

Air leak(s)... worn belt.... crusty wheel bearings.... vacuum leak.... tennis ball stuck in the wheel well.... clogged exhaust.... if it was a dollar menu I’d take one of each

Re: Honda Elite 50, not going faster than 15mph.

Ive checked exhaust, replace bad o ring in bystarter, cleaned hub or rear wheel brake area.

Wheel Has decent rotation on the kickstand, with and without running.

When i try to ride, all that power disappears around the 15mph mark. Feels boggy, grinding feeling almost.

Also, I found what looks like a lucas oil or Licas stopleak type of substance on the crankcase cover. Hope nothing like that is in it.

I dread what might be a sticky hell inside...

Hope that it's a drivebelt.

I also do not have the best recommended spark plug for this. I have a multispark, general purpose plug in it now. It had a sparkplug type that I use in my motorized bike motors.

Both sparkplugs act the same.

Re: Honda Elite 50, not going faster than 15mph.

You might get better ideas at honda spree forum...hondaspree.com

Re: Honda Elite 50, not going faster than 15mph.

I’ll tell you one thing.... if the gear box oil is the wrong weight it won’t go as fast as it should .... also wrong spark plug with wrong gap will cause performance issues too.... I’d start there get the correct plug and oil in it make sure you don’t over fill the oil because that will also make it slow

Re: Honda Elite 50, not going faster than 15mph.

Dirty30 Dillon /

> Pops Peds Wrote:

> -------------------------------------------------------

> You might get better ideas at honda spree forum...hondaspree.com

The elite 50 is not a spree, so that's just some bunk advice.

I'm going to guess your Variator/Contra is bound up and your not variating at all. Hence why it runs well but won't accelerate past 15.

Pull cover, I'm sure you'll see corrosion on the Variator cheeks which means the belt hasn't been polishing them during use

Re: Honda Elite 50, not going faster than 15mph.

Pushrod Fifty /

Re: Honda Elite 50, not going faster than 15mph.

> Dirty30 Dillon Wrote:

> -------------------------------------------------------

> > Pops Peds Wrote:

>

> > -------------------------------------------------------

>

> > You might get better ideas at honda spree forum...hondaspree.com

>

> The elite 50 is not a spree, so that's just some bunk advice.

>

> I'm going to guess your Variator/Contra is bound up and your not

> variating at all. Hence why it runs well but won't accelerate past 15.

>

> Pull cover, I'm sure you'll see corrosion on the Variator cheeks which

> means the belt hasn't been polishing them during use

Just for your future refrence smart ass ..it is actually spree and elite forum..i'll try to spell it all out for you next time..very nice bunch of people there (edited)

Re: Honda Elite 50, not going faster than 15mph.

Dirty30 Dillon /

> Pops Peds Wrote:

> -------------------------------------------------------

> > Dirty30 Dillon Wrote:

>

> > -------------------------------------------------------

>

> > > Pops Peds Wrote:

>

> >

>

> > > -------------------------------------------------------

>

> >

>

> > > You might get better ideas at honda spree forum...hondaspree.com

>

> >

>

> > The elite 50 is not a spree, so that's just some bunk advice.

>

> >

>

> > I'm going to guess your Variator/Contra is bound up and your not

>

> > variating at all. Hence why it runs well but won't accelerate past 15.

>

> >

>

> > Pull cover, I'm sure you'll see corrosion on the Variator cheeks which

>

> > means the belt hasn't been polishing them during use

>

> Just for your future refrence smart ass ..it is actually spree and elite

> forum..i'll try to spell it all out for you next time..very nice bunch

> of people there

www.spreeandeliteandpops.com/forum

Re: Honda Elite 50, not going faster than 15mph.

Site dead?

I went there and it says it cant be found

Screenshot_20200407-220047_Chrome.jpg

Re: Honda Elite 50, not going faster than 15mph.

C'mon,Brian………..did you fall for that?

Re: Honda Elite 50, not going faster than 15mph.

Dirty30 Dillon /

Wow, I can expire happy.

Re: Honda Elite 50, not going faster than 15mph.

Brian ,mr smartass was trying to make a funny ..ha ha .....type in honda spree or elite forum and you will find it...they have a buy and sell section also in case you need parts you might find them...

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account