80 tomos A3. I broke something but not sure what

Kristoffer Johnson /

I pulled the cover off the clutch side of the engine see how the clutch was looking. Things looked good but after reassembly the engine will so in the wheels with it on the center stand but when back on the ground any wheel resistance kills it. If I rev it a bit it almost feels like a lurch once in a while but not enough to get moving. There were some thin washers that fell out. I put two larger ones back on the pedal shaft and the tiny one on the middle shaft. There didn’t appear to washers on the clutch shaft.

Any ideas..?

Thanks. I seem to remember reading about someone with a similar issue a while back but searching wasn’t coming up with anything.

Re: 80 tomos A3. I broke something but not sure what

I'm not understanding what you are saying

Re: 80 tomos A3. I broke something but not sure what

i guess take it apart again and continue reading. hard to explain but when the cover slides on right it feels right.

Re: 80 tomos A3. I broke something but not sure what

> Stephen Simmons Wrote:

> -------------------------------------------------------

> I'm not understanding what you are saying

He's saying it wont spin the wheel on the center stand now since all the shims fell out of the engine when he removed the side cover. Sounds like to me, that the shims were not put back in correctly and its in a bind now. Not good, do not ride.

Re: 80 tomos A3. I broke something but not sure what

♣Slew Foot♣ /

When you are reassembling the case take the clutch and rotated back and forth while pushing the pedal shaft towards the stator side when it's in in right it will actually drop and you'll feel it will clunk and the case Will Go On super easy make sure that the can opener like thingy for the kickstarter is in The Hourglass shaped hole and when you put it together make sure it stays there do not rotate the pedals at all do not let the flywheel move

Re: 80 tomos A3. I broke something but not sure what

Kristoffer Johnson /

I reassembled and everything is good. Maybe thinking he carb is the culprit.

Re: 80 tomos A3. I broke something but not sure what

♣Slew Foot♣ /

Check for spark before you start blaming the carb and make sure you have fuel flow from the petcock and the gas cap is venting.

The inlet to the floatpin is or is easily clogging from banjo to jet. Sometimes it is a bad bump bad gas the ethanol in the gas got hydrated soaked up lime from when they clean the tankers and forms a white deposit on your carb's private bits...

Check the killswitch. Electrical harness a serious fault will drain the system and the wiring in the tail fender will Frey after a few years of scrap flowing through.

Re: 80 tomos A3. I broke something but not sure what

Kristoffer Johnson /

Thanks for everyone’s help. I seem to be narrowing it down, I pulled the carb off again and cleaned it again. Ran some wires though all then holes and channels again. I put in another jet I had a side up.

Started it with chock on. As soon as I turn off the chock the bike revs up really fast. Doesn’t seem to be effected by the throttle cable, no obstruction there and easily moves. I tapped the float bowl and it maybe helped?

It seems like I’m fussing with the carb too much. Is there a better one that drops in place?

Re: 80 tomos A3. I broke something but not sure what

Which carb do you have?

Re: 80 tomos A3. I broke something but not sure what

Kristoffer Johnson /

Stock encarne (edited)

Re: 80 tomos A3. I broke something but not sure what

> Kristoffer Johnson Wrote:

> -------------------------------------------------------

> Stock encarne

That could be your problem

Re: 80 tomos A3. I broke something but not sure what

♣Slew Foot♣ /

If it's revving to high heaven it's a air leak and it's probably in your intake if not it can be where it joins with the carb otherwise it's in your case

Re: 80 tomos A3. I broke something but not sure what

Double Trouble Dan /

Are u sure the cable hasn't slipped out of the bendy and is almost wide open .

take the carb off or look into the rear of it and make sure the slide goes all the way down .

You may have put the float in upside down . Common mistake with Encarwi..

Re: 80 tomos A3. I broke something but not sure what

sometimes the cable end isnt sitting in its stop thus increasing idle speed.

Re: 80 tomos A3. I broke something but not sure what

Kristoffer Johnson /

Recent update. Maybe 4th time is the charm? Followed by an Italian tuneup.

Things are better. Seems a bit boggy but it’s cold in Wisconsin now so until a warmer day it will have to sit.

Re: 80 tomos A3. I broke something but not sure what

Terbo Speghetti /

Stupid concarne carbs

Re: 80 tomos A3. I broke something but not sure what

> Terbo Speghetti Wrote:

> -------------------------------------------------------

> Stupid concarne carbs

Ha . Maybe you're just jealous that you're not as smart ? LOL

Re: 80 tomos A3. I broke something but not sure what

Terbo Speghetti /

I might be no good with carburetors concarne, but my chili concarne is to die for

Re: 80 tomos A3. I broke something but not sure what

> Terbo Speghetti Wrote:

> -------------------------------------------------------

> I might be no good with carburetors concarne, but my chili concarne is

> to die for

We all have our weak and strong points .

I'm not a very good cook , but , I can fix just about anything man made .

Heck , I'm even learning about mopeds . ;)

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account