Re: Peugeot 103 1977- CDI help

Rebel Moby /
This single post is part of a larger thread. Start from the top or view this post in context.

oooo the early two coil ignition. Works great when it is serviceable but looks like there was trouble with the repair on the high tension coil.

Looks like the previous attempted repair on the HT coil is shorting out where the yellow tape is rubbing through, likely there is a short to the flywheel. If you remove the tape and check the solder job under the tape,make sure it is not a horrible huge blob of solder. If it is twist together then you will need to scrape the insulation off the magnet wire and solder the connection well to that blue jumper wire and make sure it can be tucked out of the way for flywheel clearance.

To do a external condenser mod to this you would wire the blue jumper direct to the points along with the kill switch wire. Outside the magneto you would need to splice a replacement condenser (either GM-Delco 6 cylinder mid 1960s or VW-Bosch similar vintage vintage are good because they have a bracket included) to the kill switch wire, and attach the bracket for it in a convenient location that is bonded electrically to the motor. Good place for it is the back of the stator plate.

Pretty grimey in that magneto, so use some brake cleaner and get rid of that oily dity crap before you start. After you are done, set the gap and the spark initiation and you should have goodly spark.

This single post is part of a larger thread. Start from the top or view this post in context.

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account