Re: lavalette aml 50 /2 no spark

Rebel Moby /
This single post is part of a larger thread. Start from the top or view this post in context.

REPOSTING MULTIPLE TIMES ON THREADS FOR THE BENEFIT OF SOMEONE ELSE WITH A SIMILAR PROBLEM. WISH FOLKS WOULD JUST POST THESE ISSUES ONCE PER OCCURRENCE AND NOT START MULTIPLE THREADS

Try the condenser first - did you test it?

Testing the condenser (which is just a capacitor) is best performed with a old school multimeter set to ohms.

Disconnect the pigtail fronthe points and attach a lead to it, the other lead touch to the stator plate. The meter should drop to 0, then start rising again. Reverse the leads, and it should do the same again. That is a pass for the test.

A steady low reading means a shorted condenser.

No reading at all, means an open condenser.

A condenser is a 0.25 microfarad (approx) capacitor with high voltage and heat ratings. It absorbs the reverse kickback from the coil as the points begin to open. If the condenser is open, the points will arc over as they open up and the engine will have weak if any spark, because the coil's current falls off too slowly. If the points aren't all that old, but have massive contact buildup, it's going bad.

If it's shorted, it's the same as points that aren't opening at all.

ANY condenser will basically work, so one from a mid1960 car will likely fit in the magneto and will do the job.

For the coil, Marc Deschamps has one for the AML motor

http://www.lesolex.com/catalogue/13560-bobine-allumage-neuve-lavalette-AML.html

Also the ignition points

http://www.lesolex.com/catalogue/6310-rupteur-lavalette-AML.html

Hope that helps (edited)

This single post is part of a larger thread. Start from the top or view this post in context.

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account