jawa 210 economy single gear. will NOT FIRE.

update on previous replies, fitted new stator, new ht lead, new plug, new thyristor, with built in coil ect. and it totally refuses to spark of any kind. re did the timing as the new stator has no timing mark, all seems correct as the manual says, so what am i missing??

I have found a good video on you tube, for all jawa 210 owners. check this out, very interesting, unfortunately in hungarian, could not get a translation, but it is very clear what he is doing, i wired mine exactly the same, before i saw the video, so pleased to see i got it right, but mine will NOT fire. see how easily his starts, he did no even bother with the timing, just screwed the stator on.

Also he had the same thyristor with the built in coil. so why won,t mine fire. wondering if a new wiring harness will find a cure. The video is babbetta gyujtas bekotes. does anyone know if i removed all the coils on the stator, except the exciter coil for the pick up pulse coil, would it still fire, as i don,t need the others for lights ect. or does it need them all to get a spark. tested the thyristor with my new digital multimeter and the wires to the stator, cannot find a fault.

Re: jawa 210 economy single gear. will NOT FIRE.

well here i am again. still no spark. i found a used 210 stator with all coils and wiring loom on e bay, supposed to be working, had much thicker coils than mine, in fact twice the thickness. fitted ok. would not show a spark, changed all the coils and exciter from it on to my new stator coil with the new pulse or pick up coil. still no spark. Looks like i may have to send the engine to jawa to see if they can get it to fire.

nothing works, something is stopping it from generating a current to the spark plug, going to try putting the spark plug directly to the ht lead without the cap, as they did in the old days, but i tried this in my earlier attempts, did not work then, but i have had a lot of upgrades since then, will see, it is a long shot. There are no jaw mechanics in the UK. It would certainly be a challenge for them.

even considering a vape ignition system, but at £184 i believe is a bit pricy, but my bike is being very stubborn and i doubt if it would make any difference, yes i have lots of good earth wires, still nothing, interesting isn,t it. paul

Re: jawa 210 economy single gear. will NOT FIRE.

Sounds like it's your killswitch. Have you hotwired it?

Re: jawa 210 economy single gear. will NOT FIRE.

Sounds like the mistake I made. I was trying to start a jawa once but I was depressing the decompression lever. My jawa is set up to only use the decompression lever to power off the bike. I believe atleast 3 of the 4 coils should be connected.

As I said in my other posts use a spark tester to test for spark. I have no idea if your problem is spark, compression or fuel. You can also squirt some premix fuel through the carb into the intake and see if it starts.

« Go to Topic — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account