1980 motron no spark... kinda

Jeff insinna /

My boss has a 1980 motron.... Ran great when put away last year.... Trying to get it going today and did the usual stuff...changed fuel ect.... Found we had no spark... Checked points and condenser all checked out good... Then he remembered that the wires for taillight had to be connected... We had spark...put everything back together and took it off of the bench....went to start and had no spark again..... Only thing I could think of is that the taillight bulb is bad and filliment is making contact at times .... Not sure if bulb would have anything to do with it...... Any ideas? Am I on the right track?

Re: 1980 motron no spark... kinda

Probably, but it never hurts to clean and check point gap. REPLACE spark plug with new also.

Re: 1980 motron no spark... kinda

Are you holding the brakes when trying to start it?

Re: 1980 motron no spark... kinda

Yes, you must have a good taillight bulb, and a good resistor in the taillight assembly, or you won't have spark.

The ignition grounds thru taillight circuit.(edited)

Re: 1980 motron no spark... kinda

One of mine wouldn't start because of cruddy kill switch contacts.

Another one would run intermittently because one or more of the 3 wires going to the tail light were stripped at some point and either broken or shorting on the fender or at the holes where they go through the fender. They must have come off the little fender clips and rubbed bare against the wheel.(edited)

Re: 1980 motron no spark... kinda

Jeff insinna /

Put new bulb in today and it ran great....went for a spin and then no spark again....will be back at it Monday... thanks for the help so far

Re: 1980 motron no spark... kinda

> Jeff insinna Wrote:

> -------------------------------------------------------

> Put new bulb in today and it ran great....went for a spin and then no

> spark again....will be back at it Monday... thanks for the help so far

Sounds like a short in your taillight circuit. Or a bad condenser.

Re: 1980 motron no spark... kinda

If it dies hot but spark returns when it has cooled down then replace the condenser and you are good to go

Re: 1980 motron no spark... kinda

Jeff insinna /

Update.... Got back into it today... Found taillight bulb burned out...I put another build in and it fired up but bulb was really bright... When boss removed taillight originally all the wires came off ( new to info to me ) .... Can anyone tell me witch wire goes where on taillight or better yet a wiring diagram?

Re: 1980 motron no spark... kinda

Jeff insinna /

I believe I fixed it....gray wire on the brake light switch was not on ! Thanks for all your help

« Go to Topic — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account