Re: Vespa SI won’t run right

Kristian Lomeland /
This single post is part of a larger thread. Start from the top or view this post in context.

> Bad Cadillac™ Wrote:

> -------------------------------------------------------

> Humm, ok I see now.

>

> I see you've also looked for air leaks. Your stock pipe is completely

> useless? I mean you can't even connect it at all?

>

> Are you using the stock variator?

>

> You said it wont idle when cold. When this happens, what happens when

> you use the choke on it and it's cold? Does it idle then?

>

> And thanks, my Si rips! My set up is similar to yours, 13.13 carb and hi

> flow filter, giannelli pipe, olympia variator, malossi belt and stiffer

> rear clutch springs.

No, i don’t even have it. The mounting brackets were bolted to the frame, full of rust, and no exhaust to be seen.

Yes. Stock variators front and rear.

Yea, or i comes and goes a little. With the 63 jet it idles most times. Other times i have to give it gas and a few revs, and then it idles. With choke it dies out.

After i replaced the crank case gasket hoping it would stop the air leak, it ran a little better. But the air leak was still present at same spot. So i have dropped the engine again and taken it apart. The piston was covered in black soot on top, and the plug was blacked out as well. Doesn’t this mean it is running a bit rich?

Ah, thats a sweet setup. Hope to get something like it one day!

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  Vespa SI won’t run rightTopic by: Kristian Lomeland Kristian Lomeland 07/12/19 04:47PM
  Re: Vespa SI won’t run rightRe: Richard Eberline Richard Eberline 07/12/19 09:36PM
  Re: Vespa SI won’t run rightRe: Kristian Lomeland Kristian Lomeland 07/13/19 01:56AM
  Re: Vespa SI won’t run rightRe: pat splat pat splat 07/13/19 12:45AM
  Re: Vespa SI won’t run rightRe: Kristian Lomeland Kristian Lomeland 07/14/19 04:12AM
  Re: Vespa SI won’t run rightRe: pat splat pat splat 07/14/19 01:15PM
  Re: Vespa SI won’t run rightRe: Kristian Lomeland Kristian Lomeland 07/16/19 05:07PM
  Re: Vespa SI won’t run rightRe: pat splat pat splat 07/16/19 07:29PM
  Re: Vespa SI won’t run rightRe: live ɘvil live ɘvil 07/16/19 08:27PM
  Re: Vespa SI won’t run rightRe: Kristian Lomeland Kristian Lomeland 07/17/19 03:15AM
  Re: Vespa SI won’t run rightRe: Bad Cadillac™ Bad Cadillac™ 07/17/19 07:55AM
  Re: Vespa SI won’t run rightRe: Kristian Lomeland Kristian Lomeland 07/17/19 03:22PM
  Re: Vespa SI won’t run rightRe: Bad Cadillac™ Bad Cadillac™ 07/18/19 06:47AM
  Re: Vespa SI won’t run rightRe: Kristian Lomeland Kristian Lomeland 07/18/19 06:37PM
  Re: Vespa SI won’t run rightRe: live ɘvil live ɘvil 08/16/19 03:36AM
  Re: Vespa SI won’t run rightRe: Bad Cadillac™ Bad Cadillac™ 07/18/19 07:02AM
  Re: Vespa SI won’t run rightRe: Bad Cadillac™ Bad Cadillac™ 07/18/19 07:11AM
  Re: Vespa SI won’t run rightRe: Kristian Lomeland Kristian Lomeland 07/19/19 06:30AM
  Re: Vespa SI won’t run rightRe: Bad Cadillac™ Bad Cadillac™ 07/19/19 06:49AM
  Re: Vespa SI won’t run rightRe: Kristian Lomeland Kristian Lomeland 07/19/19 06:52AM
  Re: Vespa SI won’t run rightRe: Kristian Lomeland Kristian Lomeland 07/19/19 04:47PM
  Re: Vespa SI won’t run rightRe: Donald durkee Donald durkee 08/15/19 02:28PM
  Re: Vespa SI won’t run rightRe: live ɘvil live ɘvil 08/16/19 03:18AM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account