Re: Vespa SI won’t run right

Kristian Lomeland /
This single post is part of a larger thread. Start from the top or view this post in context.

> pat splat Wrote:

> -------------------------------------------------------

> bike looks good, u almost there, just cleaning carb n jetting w right

> filter should do it. ru running an inline filter? the small idle jet

> hole under carb slide gets clogged easy n makes idle fail. id get some

> more jets to play around with u can change em with carb on bike.

Thanks man! Not running a inlinw filter. Checked the carb, and gave it a good clean. No difference. But upjetted to a 63 from a 56, just to take a leap. It got better, and it will idle. But still surging from a stand still. Feels better if I dont go wide open from the start, but gradually increasing the throttle.

I tried a round with starter fluid. When i sprayed the bottom part of the crank case, it died. This was the only spot reacting to the spray. So i pulled the engine and put in a new crankcase gasket (covered it with oil) and a new crank axle seal. Torqued down to owners manual spec at 1.3kgm. Metal base gasket and no head gasket. While i had it apart i saw a little chip in the crank case, as someone pried the case open with a screwdriver or something. About half of the gasket surface it chipped away. Could this be enough to give me an air leak big enough to cause engine trouble?

It got a little better after the gaskets were replaced, but still no power off the line. Same surging and no go.

If this air leak could be giving me these problems, do anyone have a solution to fix it? It is temping to use RTV of some sort, but I really do not know if it would do any good..

Hope you can help, and all answers are highly appreciated!

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  Vespa SI won’t run rightTopic by: Kristian Lomeland Kristian Lomeland 07/12/19 04:47PM
  Re: Vespa SI won’t run rightRe: Richard Eberline Richard Eberline 07/12/19 09:36PM
  Re: Vespa SI won’t run rightRe: Kristian Lomeland Kristian Lomeland 07/13/19 01:56AM
  Re: Vespa SI won’t run rightRe: pat splat pat splat 07/13/19 12:45AM
  Re: Vespa SI won’t run rightRe: Kristian Lomeland Kristian Lomeland 07/14/19 04:12AM
  Re: Vespa SI won’t run rightRe: pat splat pat splat 07/14/19 01:15PM
  Re: Vespa SI won’t run rightRe: Kristian Lomeland Kristian Lomeland 07/16/19 05:07PM
  Re: Vespa SI won’t run rightRe: pat splat pat splat 07/16/19 07:29PM
  Re: Vespa SI won’t run rightRe: live ɘvil live ɘvil 07/16/19 08:27PM
  Re: Vespa SI won’t run rightRe: Kristian Lomeland Kristian Lomeland 07/17/19 03:15AM
  Re: Vespa SI won’t run rightRe: Bad Cadillac™ Bad Cadillac™ 07/17/19 07:55AM
  Re: Vespa SI won’t run rightRe: Kristian Lomeland Kristian Lomeland 07/17/19 03:22PM
  Re: Vespa SI won’t run rightRe: Bad Cadillac™ Bad Cadillac™ 07/18/19 06:47AM
  Re: Vespa SI won’t run rightRe: Kristian Lomeland Kristian Lomeland 07/18/19 06:37PM
  Re: Vespa SI won’t run rightRe: live ɘvil live ɘvil 08/16/19 03:36AM
  Re: Vespa SI won’t run rightRe: Bad Cadillac™ Bad Cadillac™ 07/18/19 07:02AM
  Re: Vespa SI won’t run rightRe: Bad Cadillac™ Bad Cadillac™ 07/18/19 07:11AM
  Re: Vespa SI won’t run rightRe: Kristian Lomeland Kristian Lomeland 07/19/19 06:30AM
  Re: Vespa SI won’t run rightRe: Bad Cadillac™ Bad Cadillac™ 07/19/19 06:49AM
  Re: Vespa SI won’t run rightRe: Kristian Lomeland Kristian Lomeland 07/19/19 06:52AM
  Re: Vespa SI won’t run rightRe: Kristian Lomeland Kristian Lomeland 07/19/19 04:47PM
  Re: Vespa SI won’t run rightRe: Donald durkee Donald durkee 08/15/19 02:28PM
  Re: Vespa SI won’t run rightRe: live ɘvil live ɘvil 08/16/19 03:18AM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account