Re: QT50 Bogs off start

live ɘvil /
This single post is part of a larger thread. Start from the top or view this post in context.

> Garrett Jackson Wrote:

> -------------------------------------------------------

> Hi. So I've moved the clip up one notch, run without the air filter,

> and tuned the carb according to Jack's instructions on his website. It's

> a tad better, but still bogs about 3-5 seconds after starting from a

> stop. Runs very, very strong after that. I will mention that the stock

> exhaust was cut by the PO in the pipe section, and I had a friend weld

> it back together. It's not perfect and is loud, which indicates to me

> that the cut isn't sealed completely. Could this have an impact?

How does the spark plug look?

A motor needs more fuel when cold. Thats why they make chokes.

If a motor runs worse when warm then there is a high probability that the a/f is too rich.

If you raised the clip it lowers the needle and leans out mid range in a carb. You improved the way it runs and you're on the right track.

Generally speaking a needle should be in the middle position or close to it. If you stray more than a couple of settings then you the main jet is too big. The exception to that rule is if you have the wrong taper needle from installing an aftermarket carb that was not specifically desinged for the application at hand. (edited)

This single post is part of a larger thread. Start from the top or view this post in context.

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account