Can I have no spark if my electricals work?

I have a Maxi e50 that I’m trying to get running. Cleaned carb, changed out the spark plug, just trying to get it running. It doesn’t start, but when I attempt to start it the headlight goes on. Is it possible that I don’t have spark but my electrical is still working? I would check spark but don’t have anyone to help at the moment...

Thanks!

Re: Can I have no spark if my electricals work?

Chöschi21 C.K. /

Yes, they are seperate Systems.

Re: Can I have no spark if my electricals work?

Thanks! First thing to do after spark plug would be to check for rust on magneto and clean the points?

Re: Can I have no spark if my electricals work?

Disconnect kill switch at the wiring block (usually black wire) to eliminate variables. Disconnect horn by grounding blue/black wire directly from wiring block. Check that points are opening at correct gap. Check that external coil is well grounded. Then check for spark again.

Re: Can I have no spark if my electricals work?

> nate nate Wrote:

> -------------------------------------------------------

> Thanks! First thing to do after spark plug would be to check for rust on

> magneto and clean the points?

yeah, if u got the puller clean up rust, clean lobe a little grease on foller arm, oil oiler felt, n clean adjust points.

Re: Can I have no spark if my electricals work?

Hey thanks for the info! Would you mind explaining as if the other person had no idea what you were referring to? I’m not sure I follow the description...

Re: Can I have no spark if my electricals work?

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account