Polini E50 won't idle, poor performance, white smoke

Moped Newbie /
This single post is part of a larger thread. Start from the top or view this post in context.

I am running out of stuff to check and looking for advice.

I have a Puch Maxi with a Polini kit, boss pipe, 15 bing carb, 82 jet, points timing is set at 18 degrees BTDC, point gap is 0.4mm. This bike was a reliable daily driver for nearly 5 months.

About 2 months ago over a few day period, the bike got harder to start and started to have poor performance to the point where the bike would only go 10 - 15 mph with full throttle. I put a new spark plug in the bike, cleaned the carb, and checked the timing. The timing had retarded a bit. I previously had trouble with this bike and the flywheel slipping on the crankshaft. I purchased a new flywheel so I thought I was beyond this. I followed the lapping guide on MA, using grinding compound to get a better fit for the flywheel.

Starting the bike was still very difficult and I would need to give the bike at least half throttle to keep the bike on. When I let off the throttle the bike dies. The performance is the same. I thought I had developed an airleak so I built a leak down tester but the engine seemed the hold pressure. I had also noticed that the engine had more than usual white smoke so I felt that the transmission side seal had gone bad. On engine tear down, the transmission seal was on backwards but looked good. I replaced all of the seals and bearings on engine rebuild. I also reshimmed the clutch.

The bike is doing the same thing - hard to start, needs half throttle to stay alive, dies when I let off the throttle, and will only go 10 - 15 mphs. I thought it might be the stator, condenser, and coil - all I have swapped off my other bike with no difference in the symptoms. I have a healthy looking blue spark. I checked the reeds and they look brand new.

Any ideas or advice?

Thanks

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  Polini E50 won't idle, poor performance, white smokeTopic by: Moped Newbie Moped Newbie 03/09/19 11:13PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: JBOT Admin JBOT Admin 03/09/19 11:23PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Don Ohio Don Ohio 03/09/19 11:33PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Moped Newbie Moped Newbie 03/09/19 11:50PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: pat splat pat splat 03/09/19 11:55PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Moped Newbie Moped Newbie 03/10/19 12:03AM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Rocco Taco Rocco Taco 03/10/19 02:07PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Baron Von Moped Baron Von Moped 03/10/19 02:10PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Rocco Taco Rocco Taco 03/10/19 02:27PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Moped Newbie Moped Newbie 03/10/19 02:50PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Rocco Taco Rocco Taco 03/10/19 04:36PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Overpriced Parts Overpriced Parts 03/10/19 04:48PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Rocco Taco Rocco Taco 03/10/19 05:21PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Moped Newbie Moped Newbie 03/10/19 07:59PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Rocco Taco Rocco Taco 03/10/19 08:56PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: P D P D 03/11/19 10:17AM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Rocco Taco Rocco Taco 03/11/19 07:31PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: P D P D 03/11/19 10:37PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Rocco Taco Rocco Taco 03/11/19 10:52PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: P D P D 03/12/19 11:45AM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Daniel '' Daniel '' 03/12/19 09:16PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Seth B Seth B 03/12/19 10:55PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Mike Boyd Mike Boyd 03/19/19 01:58PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Moped Newbie Moped Newbie 03/19/19 03:06PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Mike Boyd Mike Boyd 03/10/19 08:18PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Bob Selby Bob Selby 03/11/19 06:40AM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Overpriced Parts Overpriced Parts 03/15/19 05:08PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Moped Newbie Moped Newbie 03/11/19 10:32PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Moped Newbie Moped Newbie 03/12/19 05:20PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: P D P D 03/12/19 07:29PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Seth B Seth B 03/12/19 08:23PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Moped Newbie Moped Newbie 03/13/19 08:39PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Rocco Taco Rocco Taco 03/13/19 10:16PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Mike Boyd Mike Boyd 03/13/19 10:47PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Rocco Taco Rocco Taco 03/13/19 10:55PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Mike Boyd Mike Boyd 03/13/19 11:14PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Rocco Taco Rocco Taco 03/13/19 11:18PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Moped Newbie Moped Newbie 03/13/19 10:26PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Moped Newbie Moped Newbie 03/14/19 08:53AM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Sir Clip Sir Clip 03/14/19 09:00AM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Chöschi21 C.K. Chöschi21 C.K. 03/19/19 07:37AM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Daniel '' Daniel '' 03/14/19 01:05PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Mike Boyd Mike Boyd 03/14/19 03:33PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Mike Boyd Mike Boyd 03/15/19 02:54PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Dirty30 Dillon Dirty30 Dillon 03/19/19 05:03PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Chöschi21 C.K. Chöschi21 C.K. 03/19/19 05:05PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: mit mortso mit mortso 03/15/19 03:26PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Mike Boyd Mike Boyd 03/15/19 03:57PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Moped Newbie Moped Newbie 03/18/19 09:56PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Moped Newbie Moped Newbie 03/19/19 05:43PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Baron Von Moped Baron Von Moped 03/19/19 09:00PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Moped Newbie Moped Newbie 03/19/19 09:03PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Rocco Taco Rocco Taco 03/20/19 02:08PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Moped Newbie Moped Newbie 03/20/19 05:13PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Dirty30 Dillon Dirty30 Dillon 03/20/19 05:15PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Rocco Taco Rocco Taco 03/21/19 02:06PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Moped Newbie Moped Newbie 03/21/19 04:41PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Moped Newbie Moped Newbie 04/01/19 07:24AM
  Re: Polini E50 won't idle, poor performance, white smokeRe: pat splat pat splat 04/01/19 08:31AM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Moped Newbie Moped Newbie 04/07/19 06:27PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: pat splat pat splat 04/07/19 06:32PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Moped Newbie Moped Newbie 04/17/19 06:48AM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Mike Boyd Mike Boyd 04/17/19 02:02PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Moped Newbie Moped Newbie 04/17/19 04:57PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Mike Boyd Mike Boyd 04/17/19 07:37PM
  Re: Polini E50 won't idle, poor performance, white smokeRe: Moped Newbie Moped Newbie 04/17/19 10:40PM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account