Honda Hobbit pedaling without switching to pedal mode

Hey guys,

I’m just bought my Hobbit yesterday so needless to say I’m a noob. Anyways yesterday after I turned the bike off I kept on pedaling around on it WITHOUT flipping the switch in the back to disengage the engine. The bike started not pedaling and acting like when a normal bike does when you shift gears without moving (resistance, horrendous clicking noise). Now I can’t start it at all and the engine doesn’t even sound like it’s engaging. Any thoughts? Has this happened to anyone before? I appreciate any tips anyone can give me. Thanks!

Re: Honda Hobbit pedaling without switching to pedal mode

did you try monkeying with the lever on the back to see if it still has a springy on/off feel? Could be something in the transmission went wack.

Re: Honda Hobbit pedaling without switching to pedal mode

Yep, I had the same sound after changing out a bent rear rim, thought I was f'ed, but held it in place, (pedal/engine lever) in engine mode and rotated the pedals by hand until the clunking went away and everything synced up, not sure what I did but it has held together. My old one always had a loud clunk when put back from pedal to engine mode, not sure why anyone would ever intentionally pedal a moped other than a solex or roadmaster, just leave it be or put in pedal mode and push it, you will get where you are going quicker. Report on what fixes it, as a Hobbit owner I like to learn as much as I can.

Re: Honda Hobbit pedaling without switching to pedal mode

Dan (high idle) Conway /

I second that stephen^ Also definitely read up on hobbits! I got one recently after only riding euro mopeds for a while and love it! The wiki has some great info on hobbits.

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account