Puch sudden loss of spark?

Out riding my Magdumb a few weeks ago - just cruising around town, not pushing it or doing anything stupid (well, besides riding a moped), when my motor suddenly shut off like I hit the kill switch. Low temp, no weird sounds, sputtering, etc., it just died.

Got it home and realized I have no spark. Threw in a fresh plug, still nothing.

Setup is Gila / HPI Mini Rotor w/ Trailtech 'Dial-a-brightness' voltage regulator. It had been running perfectly for over a year without any problems whatsoever so I suppose I was due for something like this.

Before I put my angry pants on, start ripping wires apart and buying a bunch of shit I may not really need from Treats, what might be the cause of this? (edited)

Re: Puch sudden loss of spark?

Were you running any resistance in your plug setup?

Re: Puch sudden loss of spark?

Dave Scrod /

NGK CR22 wire, resistor boot & BR7HIX plug.

Re: Puch sudden loss of spark?

If you haven't already make sure no grounds have vibrated loose. Also running a resistor boot in conjunction with an r-type plug is going to give a lot of resistance.

Re: Puch sudden loss of spark?

Dave Scrod /

Thanks, Chris.

Ground wires were the first thing I checked roadside and everything is fine. I keep my Magnum pretty clean and routinely check all that stuff too. My kill switch is just a small toggle and I have a spare so I'll probably try replacing that first just to rule it out.

I had been running with that NGK plug & wire setup for a a couple of years with no trouble. Maybe it's a dumb question but what would problems would too much resistance in the plug circuit cause? (edited)

Re: Puch sudden loss of spark?

Would just result in potentially too weak of a spark

Re: Puch sudden loss of spark?

Did Puchs have that safety thingy with the taillight bulb or brake bulb like the Tomos and other bikes have? don-ohio

Re: Puch sudden loss of spark?

Probably Fred /

Don Ohio Wrote:

-------------------------------------------------------

> Did Puchs have that safety thingy with the

> taillight bulb or brake bulb like the Tomos and

> other bikes have? don-ohio

No but he's talking about an aftermarket HPI ignition system anyway

Re: Puch sudden loss of spark?

Oh,yeah...right Ken. don-ohio

Re: Puch sudden loss of spark?

Dave Scrod /

HPI stator was fried. Got a new one, problem solved.

Re: Puch sudden loss of spark?

Thanks for reporting back,Dave! We need to see the solutions. don-ohio

Re: Puch sudden loss of spark?

Ѭ ɞŦЯʚOluv Ѫѫ /

Dave Scrod Wrote:

-------------------------------------------------------

> HPI stator was fried. Got a new one, problem

> solved.

How did you figure that out? Testing for resistance between white and blue?

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account