minarelli v1 engaged without clutch lever

no spark plug in the head, on center stand, turn rear wheel (which drives the chain), I hear the piston going out and in. Loosened the clutch cable completely, still hear the piston going in and out.

What have been the symptoms of this for those of you who had this issue?

I'm guessing something with the starter plate and / or clutch sticking / or broken.

Just wondering what others have seen before I open the bottom end so I might know what to look for.

Re: minarelli v1 engaged without clutch lever

I had this happen once with a v1. I had gone in to change clutch springs, and upon reassembly I didn't get the starter plate spring 100% seated in the right spot. Caused the same thing to happen. Took it apart, assembled things more carefully paying special attention to the spring placement, and then voila, no more perma-engagement. Hopefully that is all that is wrong with yours as well.

Re: minarelli v1 engaged without clutch lever

simon thokaar /

ive had a clutch taper be so worn out that when whammied down the back of it was rubbing the bell so hard it was always engaged.. might be worth checking when you take it apart.

Re: minarelli v1 engaged without clutch lever

20170318_133549.jpg
20170318_133624.jpg

shredded clutch pads were the culprit. clutch bell kind of damaged too.

Re: minarelli v1 engaged without clutch lever

#Crazy Wayne ™ ROCK'S, #Crazy Wayne /

Yeah that's what happens when you don't use ND 20 weight or 30 weight oil.

The spline cremp where your bell connect to the Gear looks like it's loose.

And put the Blue Springs on the clutch when you get the new pads.(edited)

Re: minarelli v1 engaged without clutch lever

it's possible it was running not using non-detergent oil, but the bike had less than 550 miles on it when i got it, at which point I drained the oil and put ND 30 in. It broke down probably more likely because I have a lot of torquey parts on it now (80 polini, HPI CDI, 21 PHBG carb) and didn't upgrade the clutch. I have now.

Re: minarelli v1 engaged without clutch lever

#Crazy Wayne ™ ROCK'S, #Crazy Wayne /

Go to the wiki and look up crazy Wayne profile read the information on the V1 polini and clutch mods.

Re: minarelli v1 engaged without clutch lever

Not to necro-bump but there’s another issue that can cause these same symptoms. If the center of your clutch where it slides over the crank is worn out it’ll just slide over the taper and kinda jump around in there. When ya go to torque it down it’ll just grab the bell and be constantly engaged. Threw another clutch body on with new shoes+springs and it’s back in business.

Re: minarelli v1 engaged without clutch lever

good to know. from what i remember, the bottom end was shredded and I had to replace something there. The piston engaging when no centrifugal force during running RPMs or pulling the clutch level is a bad sign.

Re: minarelli v1 engaged without clutch lever

David McIntosh /

i am putting a stub plane clutch back on , this has a castle nut and cotter pin setup . seems it can not be tightened down without locking it up . I am thinking this is like the front spindle nuts on older cars where you tighten it down until it takes up the play , then loosen it up , maybe a 1/10 of a turn and put in the cotter pin in. is this the proper technique ?

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account