Honda Urban Express NU50 Kickstart Issue

Hey Everyone,

I have a 1983 Honda Urban Express (NU50) that has kickstart problems. Basically, I lined up the dots, I have the arrow on the drive spindle facing towards the front and I secure the case. I go to kick start it and the gears come loose again. It's almost as if there is no tension holding them together. The spring seems fine and has tension. I am lost - why does it keep popping out of alignment? Is the arrow facing the correct way? All the bushings are there too. Thanks for your ideas.

Re: Honda Urban Express NU50 Kickstart Issue

You say the bushings are there but I would question that, be sure to check on the backside too. Those gears don't wiggle when they are in and have no way to slip past each other.

Re: Honda Urban Express NU50 Kickstart Issue

I checked and they are there - both sides. That being said, I am wondering if the arrow is facing the correct way. Anyone know? I know the repair manual says facing toward drive gear - but then I have seen a post that says the arrow should point up.

Re: Honda Urban Express NU50 Kickstart Issue

Arrow points towards the crankshaft, not any drive gear.

Re: Honda Urban Express NU50 Kickstart Issue

Thanks! I'l give it another try

Re: Honda Urban Express NU50 Kickstart Issue

Captain Janeway /
IMG_20151105_1246110981.jpg
IMG_20151105_1245487031.jpg

See if these help. You can see the arrow direction clearly in the angled shot

Re: Honda Urban Express NU50 Kickstart Issue

Your retainer clip isn't even in the notch.

Re: Honda Urban Express NU50 Kickstart Issue

Is it critical to align the dots on the kick pedal itself? What about the instructions that say push the pedal down 15% and tighten casing. I havent done that yet and wonder if that could be the issue as well.

Re: Honda Urban Express NU50 Kickstart Issue

Dots yes, 15% no.

Re: Honda Urban Express NU50 Kickstart Issue

Captain Janeway /

Ryan

You're right. Posted the "before" picture while I was working on it. Good catch!

Re: Honda Urban Express NU50 Kickstart Issue

Debra LAMPSHIRE /

Are you missing a C clip?

Re: Honda Urban Express NU50 Kickstart Issue

> Debra LAMPSHIRE Wrote:

> -------------------------------------------------------

> Are you missing a C clip?

You are asking a question on a 4.5 year old thread . ;)

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account