Puch NO Spark

Barry Burnette /

So the other night I was trying to wire a new tail light to my maxi. I touched the two wires together on accident and they sparked. Then the ped died. Now it won't start. It actually started once afterwards but bogged out when I started to ride. Hasn't run since, and doesn't seem to have a spark. Any suggestions?

The horn is already bypassed (connected the two wires)

I changed the plug for a new one

Re: Puch NO Spark

Where's my water? /

Maybe you burned out a coil. Get at that stator plate and check continuity in each wrap? Check the external ignition coil too?

It may not start, but did you actually -check- to see if you affirmatively do not have spark?

remove plug from head, keep plug wire connected to plug, hold metal body of plug to engine chassis, attempt to start.... easier to do with two people. If you see a spark across the plug's gap, you're at least not as f*cked as you could be... can't offer much more insight from there, though. I don't have as much experience as some of the other veterans here

Re: Puch NO Spark

Barry Burnette /

Thanks, I will get at the stator plate and check it out.

I did pull the plug and check for spark and got nothing. I also swapped the external ignition out for a new one and got nothing.

Re: Puch NO Spark

Where's my water? /

Definitely still worth checking basic continuity across every wire before you really start taking things apart.

If you do eventually take off the flywheel and get at the coils on the stator, make note of how they're oriented before you disassemble (which side faces in/out, what post they're on, etc etc)... visually inspect the condenser, too, to make sure it hasn't burst or something silly.

Re: Puch NO Spark

i lost spark twice, and turned out to be my ignition coil both times, both were used coils obviously, using a multi meter definitely helped find the issue within minutes. continuity test for sure!

Re: Puch NO Spark

does brake light housing have reisiter inside that mit have blew out. lighting coil is one on top ignition coil one on bottom. also check wire block and thighting wires.

Re: Puch NO Spark

♣Slew Foot♣ /

new tailight have the same wiring setup? does it have a resistor in the tail like the OEM did? if not rewire the bike so you bypass the safety circuit.

Re: Puch NO Spark

sorry I should have said lighting coil on bottom not top sorry about that.

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account