TOMOS A35 BOG

Ok so I rode my moped a few miles today and came home without any issues. then I got back on to go out again and the moped just bogged down like crazy and stalled. The bike will run and idle fine on its stand but bogs down when I ride it. I am almost positive it is a air leak in the exhaust because it runs fine on idle. and on the bi-turbo tip where the gold attaches to the pipe had oil residue and also right under the engine there seemed to be a very slow oil leak. So what do I need to fix this? New gaskets?

All answers appreciated! BTW it is the stock tomos engine not that kitted crap

Re: TOMOS A35 BOG

Overpriced Parts /

Travis R Wrote:

-------------------------------------------------------

> Ok so I rode my moped a few miles today and came

> home without any issues. then I got back on to go

> out again and the moped just bogged down like

> crazy and stalled. The bike will run and idle fine

> on its stand but bogs down when I ride it. I am

> almost positive it is a air leak in the exhaust

> because it runs fine on idle. and on the bi-turbo

> tip where the gold attaches to the pipe had oil

> residue and also right under the engine there

> seemed to be a very slow oil leak. So what do I

> need to fix this? New gaskets?

>

> All answers appreciated! BTW it is the stock tomos

> engine not that kitted crap

kitted crap? You don't know what you're talking about. I have kitted bikes that I did 7 years ago that are still going strong/reliable . You're talking about oil residue? all two-strokes have oil residue spewing out here and there .

I wouldn't worry about that unless you added too much oil to the gas.

If you're running an injector those are hit and miss sometimes they put out too much oil sometimes not enough.

Sounds like Your just not jetted or tuned correctly. When you change to a performance pipe you have to up jet a few/several sizes because you ruined the air fuel mixture.

You may have air leaks on the intake or carb too but a little on the silencer wouldn't give you the problems you're having now.

Re: TOMOS A35 BOG

Hi thank you for the response. And yeah the previous owner did all the work.. Ive been riding it since last year without any issues. Im not sure why it started now.. Under the exhaust gasket there is some oil that looks like it leaked out and dripped along the pipe. I know it doesn't have anything to do with the pistons or anything with the engine because it idles fine and doesn't smoke. My best guess is that its running lean because of an air leak or because of a oil mixture issue as you suggested. Like I said it runs fine on the kick stand and on idle but if im on it and give it throttle it does not respond quick at all and I can defiantly tell something is wrong.

Re: TOMOS A35 BOG

Tptwo Tptwotwo /

Did you check your fuel filters for dirtcrap? The in tank and the carb filter can both get gummed up, your engine will start and idle but will not rev high because not enough fuel gets through the goo.

Re: TOMOS A35 BOG

Michael Smithes /

My Streetmate was doing this and I had to clean the air filter with degreaeser to get it to not bog. Also, oil leaking from the exhaust gasket probably means there is an air leak there.

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account