Urabn Express no spark!!Help!!

Im new to the forum and Mopeds. Kinda addictive ! Ok, so I bought a Honda Urban Express. It did not run. This beauty has 700 original miles. Pristine condition. It has no spark. Ive replaced everything except the stator trying to track it down. New coil, CDI, plug, ignition switch. Everything works with the key on. Turn signals, brake lights, electric start, horn. The stator looks ok, The four wires have continuity from end to end. I checked. I have tested the omhs wires per the manual. Inconsistent readings. How do you test the stator with it out of the bike. What else should I be looking for?? The headlight is out, that would not effect anything? would it? I also have checked the kill switch. its ok. Please help. I hate to spend another 60-70 dollars on a used stator if that is not it.

PS I brought back to life a QT50 Yamaha with 300 miles on it. Purrs like a kitten.Been in storage for years. Had not run since 1985. Paid 50 bucks for it!

Re: Urabn Express no spark!!Help!!

I usually work back through the ignition circuit from the spark plug checking with a meter for voltage before and after each component along the way. Is this an NU50 or an NU50M?

Re: Urabn Express no spark!!Help!!

Gruff "(OFMC)" - /

check the fuse and check your grounds for good contact

Re: Urabn Express no spark!!Help!!

Dennis, You ever get that QT50 sorted out with the Chinese top-end? Mike

Re: Urabn Express no spark!!Help!!

Its a NU50m, with electric start...how do you check voltage as said by one guy earlier...you wont have any voltage to the coil if its not running..right??

Re: Urabn Express no spark!!Help!!

If you turn on the ignition and press the starter button, you should get voltage from the stator, through the various components to the spark plug.

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account