sachs..

I got.my bike.running but it doesn't wanna move...it starts right up and stays running but wont go...please help

Re: sachs..

Search for the old threads that discuss resetting the clutch. It's been hashed a thousand times. There's even a video linked in the wiki about it.

Re: sachs..

Resetting the clutch? What dies that mean? The bike starts up so the clutch is working right? When its running the wheel is moving continually but when off the stand it wont go..

Re: sachs..

Overpriced Parts /

matthew cook Wrote:

-------------------------------------------------------

> Resetting the clutch? What dies that mean? The

> bike starts up so the clutch is working right?

> When its running the wheel is moving continually

> but when off the stand it wont go..

Right.

The starter clutch works but the drive clutch (two different things) clutch preload is too tight probably from swollen clutch plates.

Re: sachs..

Well the plates are like new. And the preload is set with torque wrench. I have shims in there as well..

Re: sachs..

I was under the impression that there was only one clutch since it is a single gear motor. What part is the starting clutch and what is the drive clutch?

Re: sachs..

Overpriced Parts /

matthew cook Wrote:

-------------------------------------------------------

> Well the plates are like new. And the preload is

> set with torque wrench. I have shims in there as

> well..

The preload is not set with a torque wrench. a preload is set by adding the number of shims to your clutches so it moves freely so it can separate at idle and not engage

Re: sachs..

I just ran into this. try removing one outer shim. tighten the preload screw till it touches the bell then back it off 1/4 turn. then tighten locking preload nut. you can use a feeler gap to be "precise"

Re: sachs..

And she is ALIVE.. After a year and a half of problemz was about ready to scrap it but today is the day she rides again!! Thanks for all the help moarmy.

Re: sachs..

Excellent!!!

Re: sachs..

was it the shim?

Re: sachs..

Jeremey Burch /

hey man, my sachs just started doing this a couple days ago. what was your solution?

Re: sachs..

@ Jeremey

M H Wrote:

-------------------------------------------------------

> I just ran into this. try removing one outer shim.

> tighten the preload screw till it touches the bell

> then back it off 1/4 turn. then tighten locking

> preload nut. you can use a feeler gap to be

> "precise"

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account