Wirng Mystery

installed my rear brake cable today now engine shuts off when I apply the brake. ON top of that I notice that the moped has a second kill switch which has one blue wire running towards the stator .

The light switch works but the stop run switch doesn't do anything . Everything is controlled by the other switch.

Headlight and Taillight works

I have a CEV 19314 taillight

Did I messed up the wiring somewhere?

what the deal with that lone blue wire going into that switch?

66fb734b-2817-4daa-aa59-2d0b93087d4a.png
bbd75ea9-2fa6-4b9c-ad6a-9811dbd8cbf0.png
ef01ede5-ed0a-42d0-a4c2-6eca42db0858.png

Re: Wirng Mystery

Also no resistor in the taillight

Re: Wirng Mystery

Dirty30 Dillon /

Your pictures are microscopic

Re: Wirng Mystery

sorry

66fb734b-2817-4daa-aa59-2d0b93087d4a.png

Re: Wirng Mystery

brake light burnt out

Re: Wirng Mystery

Tm

image.jpg

Re: Wirng Mystery

How can I fix the brake light burning out if that the problem ?

image.jpg
image.jpg
image.jpg

Re: Wirng Mystery

bum pity

bump

Re: Wirng Mystery

♣Slew Foot♣ /

a bad tail light ground will blow out bulbs, so will a wonky voltage regulator box. if it don't have a resistor, under the plastic faceplate under the sockets, it is usually located in the headlight compartment attached to the terminal strip in a plstic hose. it lets your brake light dim.

Re: Wirng Mystery

Thanks ill look in the head light today .

keep you posted

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account