v1: bosch ignition - stator spark but no plug spark

Dave Davidson /
This single post is part of a larger thread. Start from the top or view this post in context.

After re-wiring my v1 to get rid of the stock rats nest of wires I have lost spark to my plug but still have spark coming off the stator. Here is the context:

- Brand new points (man was that a bitch to set with the bosch flywheel)

- Brand new condenser (screw cap style)

- Brand new coil box + spark boot wire

- Brand new NGK spark boot

- All wiring simplified to essentials only

Stator wire (blue with black stripe) has strong spark when I flip the flywheel - going directly into the coil box.

Stator wire (yellow) also has strong spark when I flip the flywheel - going directly to lights

Stator wire (blue) is grounded securely to the frame with freshly sanded bare metal to make contact with.

Coil Box is a self grounding unit and makes secure contact with bare metal on the frame as well.

Despite all of this I can not get the damn spark to come through the box to the plug itself, and its really making an ass out of me. The bike kicked over and ran with stock wiring but was a mess and seemingly had some bad grounds, I carefully replaced everything and made sure I rectified any questionable electrical stuff. I didn't think hardwiring this bike would have me stumped. Any suggestions?

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  v1: bosch ignition - stator spark but no plug sparkTopic by: Dave Davidson Dave Davidson 08/25/14 09:10PM
  Re: v1: bosch ignition - stator spark but no plug sparkRe: Steve Clark Steve Clark 08/25/14 09:16PM
  Re: v1: bosch ignition - stator spark but no plug sparkRe: Dave Davidson Dave Davidson 08/25/14 09:20PM
  Re: v1: bosch ignition - stator spark but no plug sparkRe: Steve Clark Steve Clark 08/25/14 09:23PM
  Re: v1: bosch ignition - stator spark but no plug sparkRe: Mish Mosh Mish Mosh 08/25/14 09:23PM
  Re: v1: bosch ignition - stator spark but no plug sparkRe: Steve Clark Steve Clark 08/25/14 09:25PM
  Re: v1: bosch ignition - stator spark but no plug sparkRe: Dave Davidson Dave Davidson 08/25/14 09:32PM
  Re: v1: bosch ignition - stator spark but no plug sparkRe: Dave Davidson Dave Davidson 08/25/14 09:30PM
  Re: v1: bosch ignition - stator spark but no plug sparkRe: Steve Clark Steve Clark 08/25/14 09:33PM
  Re: v1: bosch ignition - stator spark but no plug sparkRe: Dave Davidson Dave Davidson 08/25/14 09:41PM
  Re: v1: bosch ignition - stator spark but no plug sparkRe: Steve Clark Steve Clark 08/25/14 09:43PM
  Re: v1: bosch ignition - stator spark but no plug sparkRe: Dave Davidson Dave Davidson 08/25/14 09:59PM
  Re: v1: bosch ignition - stator spark but no plug sparkRe: Double Trouble Dan Double Trouble Dan 08/25/14 09:45PM
  Re: v1: bosch ignition - stator spark but no plug sparkRe: Dave Davidson Dave Davidson 08/25/14 09:59PM
  Re: v1: bosch ignition - stator spark but no plug sparkRe: Steve Clark Steve Clark 08/25/14 10:01PM
  Re: v1: bosch ignition - stator spark but no plug sparkRe: Dave Davidson Dave Davidson 08/25/14 10:15PM
  Re: v1: bosch ignition - stator spark but no plug sparkRe: Anthony A Anthony A 08/25/14 10:16PM
  Re: v1: bosch ignition - stator spark but no plug sparkRe: Dave Davidson Dave Davidson 08/25/14 10:22PM
  Re: v1: bosch ignition - stator spark but no plug sparkRe: Dave Davidson Dave Davidson 08/25/14 10:23PM
  Re: v1: bosch ignition - stator spark but no plug sparkRe: Steve Clark Steve Clark 08/25/14 10:25PM
  Re: v1: bosch ignition - stator spark but no plug sparkRe: Anthony A Anthony A 08/25/14 10:27PM
  Re: v1: bosch ignition - stator spark but no plug sparkRe: Steve Clark Steve Clark 08/25/14 10:33PM
  Re: v1: bosch ignition - stator spark but no plug sparkRe: Mo Peds Mo Peds 08/26/14 10:54AM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account