Hobbit ?

Why would a bone stock pa-50II 4 stroke intermittently? I could see if it were all the time, this bike is factory stock, I have had it since '98 never an issue with it, the air filter is clean and new 2 seasons ago. It never used to do this, the carb has not been touched. It starts easy and has never left me stranded. Ideas? Thanks in advance.

Re: Hobbit ?

Clogged exhaust.

Re: Hobbit ?

^ hmmm did not think of that, but it would stand to reason, as I used to run the stock mix 25:1 but have switched to 32:1, but say it is the exhaust, why would it be fine sometimes and act up others?

Re: Hobbit ?

Does that have auto-choke? Make sure that is working right. Also make sure air filter housing is tight.

But its probably what Ryan said....buildup of carbon in the exhaust. don-ohio

Re: Hobbit ?

There is a large hex head plug (14-15mm?) on the right hand side of the muffler. Take it out and get a long skinny screwdriver and poke around in there. This might help or otherwise you will have to drop the muffler and look in the inlet.

Mike

Re: Hobbit ?

Don Ruggles Wrote:

-------------------------------------------------------

> Does that have auto-choke? Make sure that is

> working right. Also make sure air filter housing

> is tight.

> But its probably what Ryan said....buildup of

> carbon in the exhaust. don-ohio

No auto choke. Air filter is all good. TY.

Re: Hobbit ?

Silverfox Sullivan Wrote:

-------------------------------------------------------

> There is a large hex head plug (14-15mm?) on the

> right hand side of the muffler. Take it out and

> get a long skinny screwdriver and poke around in

> there. This might help or otherwise you will have

> to drop the muffler and look in the inlet.

> Mike

Thanks, I know of the inspection port, I will look into that. I guess I'm still confused as to why it only does this intermittently?

Re: Hobbit ?

Intermittently DOES kinda sound likea float problem, or clogged banjo filter. don-ohio

Re: Hobbit ?

Thanks all, I will look at exhaust....never even thought of that. @ Don, it is odd, the bike fires right up, idles perfectly, @ about 25 mph it will 4-stroke (at least I think that is what it is doing) looked at wikki and vids to hear an engine doing it, maybe will struggle to 26-27 then will clear and run "right" and hit 30-31 as it should, other times it does not 4-stroke at all. Moped gremlins! :)

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account