*SOLVED* Tomos Starting & Full Throttle Issue.

Simon Belmont /

Just wanted to share some personal experience, hopefully it will help someone in similar situation.

Tomos was running fine for months until one day it started having problems starting, no matter how many times you'd kick start that A35, it wouldn't start, so carburetor was cleaned & moped did start after that, but when given full throttle, the engine would stop, had to lower the throttle to engage it again, also moped was still having problems starting from 1 or 2 kicks. So the second thing I did was replaced spark plug with brand new one and tightened the 4 nuts on the A35 head (the 4 nuts inside deep holes around spark plug), that solved the problems (one of the nuts was real loose).

So to recap what was done: Carburetor was cleaned, Spark plug replaced with new one and 4 engine's head bolts were tightened.

Re: *SOLVED* Tomos Starting & Full Throttle Issue.

You really need to torque those head bolts to 7 ft/lbs in a cross pattern or you will run into probs...

Re: *SOLVED* Tomos Starting & Full Throttle Issue.

Good to see good news!

Re: *SOLVED* Tomos Starting & Full Throttle Issue.

I love 'solved' threads/updates.

Re: *SOLVED* Tomos Starting & Full Throttle Issue.

Yeah,good news! Glad she's fixed!

Ye Olde sparkplug gets overlooked all the time,but it's a good place to start troubleshooting,because even if it's NOT the spark plug,NOW you have a spare that you know is good that you took out of the bike. don-ohio (:^)

Re: *SOLVED* Tomos Starting & Full Throttle Issue.

Simon Belmont /

Hi guys, thank you very much for all your replies, just wanted to write a quick update, with 51 main jet for some reason a35 started having hick-ups like it would run for a few seconds and then stop, so I've switched to 54 main jet and it started and ran much better, but at full throttle it would bog down, so I've cleaned the exhaust baffle and at top speed it would bug down less but it still wouldn't rev fast enough at wide open throttle, so then I've done some more research on forums and one person with similar problem covered part of their air filter with some tape, so what I did is covered the bottom part of the mesh air filter with gorilla tape (about 30% coverage) and what do you know? it actually worked! when given full throttle the engine revved at full speed, I've rode the moped a bit to confirm and it worked.

P.S. I'm only using mesh filter without the plastic cover because there's not enough room in there under the frame to place plastic cover on top of mesh air filter, also moped is using stock pipe.

Re: *SOLVED* Tomos Starting & Full Throttle Issue.

Check that the stock pipe doesn't need decoking. That will make her bog and restrict rpms. don-ohio

Re: *SOLVED* Tomos Starting & Full Throttle Issue.

Simon Belmont /

Hey Don, can you tell me where to check the stock Tomos Bullet pipe if it needs decoking? is the restriction inside the pipe baffle silencer or somewhere on the pipe itself?

Re: *SOLVED* Tomos Starting & Full Throttle Issue.

You can look down the front flanged opening and see usually. Somtimes at the very end there's blockage too. Just take it off there,roast it and shake(tap) the chunks out and repaint it. don-ohio

Re: *SOLVED* Tomos Starting & Full Throttle Issue.

Simon Belmont /

Thank you Don!

Re: *SOLVED* Tomos Starting & Full Throttle Issue.

Yer welcome,Simon! don-ohio

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account