Re: Puch lighting issue

Overpriced Parts /
This single post is part of a larger thread. Start from the top or view this post in context.

timothy rendall Wrote:

-------------------------------------------------------

> Hello I had the same problem on my mad maxi I

> ended up rewiring the whole ped including a new

> switch.

> I use 6v 18/18 wat bulb at the front and a 12v 4v

> bulb in the rear.

> This has been tried and tested now for over a year

> as i use the ped to got to work in all wether. I

> do how ever always have a spare bulbs just in

> case, you never know!

>

> The high volt read bulb will act as a resistor and

> put more current though the front bulb so to stop

> the front blowing you will need a higher watt bulb

> up front.

> Also when switching from high to low, there will

> be a over surge to the rear bulb

> The rear bulb is always on when the lights are on

> but the front will momentarily

> be without power when switching, this will in turn

> give the all the lighting power to the rear bulb!

> that's about 17watts !

> I found that even with the 12v rear bulb it would

> blow. It was only when i did the rewire and new

> switch it stopped blowing the 12v bulb.

> It still blows the 6v ones even now.

> I hope all this helps :)

Probably 2 wire or 5 wire ^ stator

6 wire three phase system most times bulbs last a long time

Sometimes the taillight coil (10w) puts out a little more juice and a 15w bulb is

Needed

This single post is part of a larger thread. Start from the top or view this post in context.

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account