Discoloration on the pipe at the exaust port?

I have a PACER SS with a Morini Mo1 engine. I've been running this bike all summer. The engine started with 206 miles on it and I'm up to about 284. Roughly put 80 miles on the bike.

Anyhow, the chrome stock exaust pipe was bolted on but is no longer chrome towards the exaughst port. The end that is connected to the cylinder (forgive me it;s late and i'm not using correct terms) has like a burnt look to it now. It's dark and stained and not shiney chrome anymore. Why is this? IS this guaranteed to happen and should it happen or is there an issue?Can this be prevented? Do i need to put a new gasket on there? is trickling oil burning or something? Wat causes this and should i be concerned? The engine case has fresh motor oil in it, the spark plug is new.

Even though I have been tinkering and riding for over 3 years I am still a rookie at all this. Thanks!

p.s. What can i use to clean it? carb cleaner?

Re: Discoloration on the pipe at the exaust port?

normal.

pipes are going to blue up and get dirty quick.

steel wool .. blue off.. and mop and glow are your friends.

Re: Discoloration on the pipe at the exaust port?

just what happens when the metal gets repeatedly searing hot like that. esp chrome. the pipe on my Batavus is like that. steel wool like Drew said. take most of it off but thats just what happens to a pipe

Re: Discoloration on the pipe at the exaust port?

Probably Fred /

Lou C Wrote:

-------------------------------------------------------

> I have a PACER SS with a Morini Mo1 engine. I've

> been running this bike all summer. The engine

> started with 206 miles on it and I'm up to about

> 284. Roughly put 80 miles on the bike.

>

> Anyhow, the chrome stock exaust pipe was bolted on

> but is no longer chrome towards the exaughst port.

> The end that is connected to the cylinder (forgive

> me it;s late and i'm not using correct terms) has

> like a burnt look to it now. It's dark and stained

> and not shiney chrome anymore. Why is this? IS

> this guaranteed to happen and should it happen or

> is there an issue?Can this be prevented? Do i need

> to put a new gasket on there? is trickling oil

> burning or something? Wat causes this and should i

> be concerned? The engine case has fresh motor oil

> in it, the spark plug is new.

> Even though I have been tinkering and riding for

> over 3 years I am still a rookie at all this.

> Thanks!

> p.s. What can i use to clean it? carb cleaner?

Rode all summer for 78 whole miles

Re: Discoloration on the pipe at the exaust port?

I knew someone would comment on the miles i put on this summer. Please keep in mind that I am still breaking the engine in so I can only go 15 MPH tops until i reach the 300 mark.

With that information, think about how little you can do only being able to go 15mph. I won't travel far with it plus it is kind of boring therefore i would only ride it two or threes times a week putting a couples miles on it each time. Those of you who have ever had to break in your engine, you feel me.

Thanks guys for the input on the pipe. really made it clear to me.

Re: Discoloration on the pipe at the exaust port?

blue pipe=lean

gold pipe=good to go

Re: Discoloration on the pipe at the exaust port?

Probably Fred /

I make many post about doing a 300 mile break in at normal moped speeds

I'm all for it but you can go faster then 15mph just avoid long up hills and wide open for long periods . Stock cylinder are robust compared to kits

A head temp gauge will help you know if your running too hot (400 deg F)

People think I'm extreme on my break in but wow 15mph

My friends pacer when new had a sticker not to exceed 20mph for 300 mi and he drove it like he stole it from day one.

It's your bike be happy with how you do it I guess

At least when people say I'm anal about break in I can link to this post

Re: Discoloration on the pipe at the exaust port?

I've been breaking in my new cylinder by first heat cycling it about 15 times in my driveway (idle for 10 minutes so it gets hot, cool down all the way, rinse & repeat). After the first weekend I started to do short rides (a few miles) at 20-25 mph. Now I've been going on longer rides (10 miles) at 30-45mph. I've been mixing more oil into the gas and keeping an eye on my temp gauge, but it's been very happy with this break in method.

Cylinder is only 2 weeks old...

Re: Discoloration on the pipe at the exaust port?

yea mine says do not ride past 15mph until 300. i'm not going to deny that it's a little anal to be o precise...i admit i have gone to 20 on it before and im sur the original owner did as well. im just the type of guy who likes to do it by the book even if the book is over 30 years old haha. im sure you know ur stuff....ur way beter at this than me.

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account