Honda Urban Express only hits 20mph and is four stroking!

Hi everyone,

I recently picked up an urban express. Despite tons of tweaking, it only hits 20mph on flat and it will four-stroke at WOT. I've tried it with a pretty restrictive air filter and with no air filter at all, and it doesn't seem to make much difference as far as when it starts four stroking or how it four-strokes. It does that thing where it will four-stroke for about half a second, and then sound normal for a second, and then four stroke for another half second, etc. It also sounds normal when it's going up an incline (i.e. the four stroking disappears), unless then incline is too steep. I've tried everything to get rid of the four stroking, or even change it (like, make it worse or better) but I can't even get it to change. It makes me think I'm missing something... I figure if it was a normal thing like a dirty filter or a carb issue I should be able to get it to happen earlier or later or make it more consistent or something by going through a range of filters and taking my carb settings to the extreme. These bikes have set timing, and either way the timing is really close (not dead on, which is weird, but close and I don't think its "lose 10mph of top speed and four stroke exactly the same way every time regardless of filter or carb settings" off). I just replaced the belt with no change in performance, cleaned the whole exhaust, new plug, cleaned the air filter just in case, checked for airleaks, didn't replace all the gaskets but they looked really, really fine, has good compression but I replaced the rings anyways. I'm stumped! Any help or advice would be greatly appreciated! Thanks in advance!

Re: Honda Urban Express only hits 20mph and is four stroking!

what did the plug look like before replacing?

Re: Honda Urban Express only hits 20mph and is four stroking!

Gruff "(OFMC)" - /

1) is this an Iowa edition? if so dont expect more than 25 out of it.

2) did you do a compression check? should be 120 or more

3) what main jet are yo using? if all stock should be 85 unless its Iowa (70)

4 ) what position is the needle jet? should be middle if stock

5) have you done plug reads? if so what are they? oil dark (rich) grey white (lean)

6) new plug? use a 5 if stock

7) check the reeds? could be stuck open a bit or cracked

7.5) check around the carb/intake for air leaks?

8) did you check the pipe/port for blockage? these pipes are known to be a dumping ground for oil and wasps nests if not taken care of. take it off and blow through it if there is any restriction whatsoever it needs to be cleaned out

9) are you having trouble starting it?

10) does it idle ok? or are you always trying to tune the idle?

Its sounding like crank seals to me but check all the rest first.

This should keep you busy for awhile. check all these things and then get back (edited)

Re: Honda Urban Express only hits 20mph and is four stroking!

thanks, lots of good info. The plug looked fine before, i just replaced it to be safe and it looks fine now. I will check all the other things... don't think it's an iowa edition. It starts up fine, usually first kick, and idles fine.

I will check on the rest when I get home and report back! Thanks!

Re: Honda Urban Express only hits 20mph and is four stroking!

Gruff "(OFMC)" - /

Are you sure your getting good fuel flow to the carb? disconnect the fuel line from your auto choke and watch the flow it should be a good steady stream, not a trinkle. and while your at it put an inline fuel filter on it.

could be your main jet clogged too. clean it goooood!!!!

Do you have the auto choke hooked up? if so take it off and see if that helps. just run your fuel line straight to the carb and cap the intake nozzle and cap the rubber bent nozzle thingy at the top of the carb. May not be the issue but hey your troubleshooting.

If your using the stock airfilter use it dry, could be too much oil on it?

How did you check for airleaks? warm it up first,you should be spraying carb cleaner around the head to cylinder, cylinder at base, intake to case carb to intake and the carb bowl. drench it!

If it is 4 stroking(rich) like you said the plug would show it. If it dont show it then its probably a lean bog. The carb adjustments should be anywhere from idle screw: 2 turns out + and mix screw should be 1 1/2 -2 out for a start, their all different.

Other things to look at:

Have you changed your gear oil? do so

Look down the throat of your carb and work the throttle to see if it is working correctly, not running of course. with no throttle the sleeve should be resting at the bottom, at full throttle you shouldnt be able to see it at all.

You should also look into the variator to see if the weights are flat sided or round as they should be and clean it up and put fresh grease in it, could be gunked up with old grease, use an all purpose grease, not axle grease.

Usually if you had an airleak it would be hard starting and not idle well but you are having tuning problems so I wouldnt rule it out.

"It does that thing where it will four-stroke for about half a second, and then sound normal for a second, and then four stroke for another half second, etc. It also sounds normal when it's going up an incline (i.e. the four stroking disappears), unless then incline is too steep."

think about it..... going up hill full throttle under a load and it doesnt 4stroke? but does at higher rpm on a flat. IMO it wants more fuel in the mix not less

If all the above and previous reply don't help things you should go ahead and replace your crank seals. I've had six of these bikes and all of them at some point needed them replaced. and it all started with the signs your seeing. thats a lot on your plate good luck with it. (edited)

Re: Honda Urban Express only hits 20mph and is four stroking!

might be the iowa.

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account