Tomos questions, starting, etc Targa

Trying to get our new to us Targa started. Its a 99 and it has an A55 top end on it.....It has no kick stand or center stand so all I can do is just kick it backwards one pedals worth. That should be enough right?

Also, when trying to roll the moped backwards the engine turns over....then if you rock it forwards and then try backwards again then sometimes it will coast freely....the moped should roll freely in reverse right?

Also pedaling forward does nothing, you couldnt pedal down the road if you wanted to. Not sure if That is right either.

Cranking it with the plug out shows decent spark, but it gets better if you crank it faster, I cant help but think if I could get the back wheel up in the air and crank the shit out of it it might start. I had it sort of pop once or twice but it was not thinking of starting at all.

With the pipe it has I cant even put it on a block or a milk crate. Jesus I like my Minarelli better, it has a clutch lever and worse comes to worse you can pop start it.

Any comments or suggestions would be appreciated! (edited)

Re: Tomos questions, starting, etc Targa

EEEEEgads!!!!! I have no idea what the hell I have.

OK so its NOT an A55. I spose its an A35 with a Puch head on it. The head is NOT an A35 head, looks more like the A55 but no TOMOS logo on it and I saw at Treats, they had a Puch head marketed as a high compression head for Tomos...that looks exactly like what I got.

But wait a minute==the A35 has reeds, this one has no reeds, its a simple bolt to the cylinder intake, no square box, no reeds. ?!?!?!?!?!?!?!?!

Maybe the whole top end is a kit I dont know. Should pull the head and measure the bore.

Still wont start. Tried a new plug, dumped some gas down the plug hole...

I race vintage motocross, I know of a middle aged man who had a heart attack while trying to start a yamaha YZ490. I dont want to be the guy who falls out from starting a moped!!!!! Thats not one to tell the ladies!

Re: Tomos questions, starting, etc Targa

Road Rash Dave /

buy and install the factory center stand.....

and it sounds like a puch cylinder and head..yeas they are interchangeable

probably has an air leak some place or is not getting fuel to the carb..

and i had a 79 RM 400 kick starter go into the back of my leg when i was a lad....36 stiches later..was back at the pratice track the next weekend...lol

the YZ 490 is an ok bike I prefer a 490 Maico or a YZ 465 for old open class bikes.....but i dont realy like open class bikes never did.......................................I'm more of a 125 guy I'm 48 and surly wont die from kicking over a moped...lol

Re: Tomos questions, starting, etc Targa

Well, at this point Im just talking to get it straight in my head anyway.

Its got GREAT spark. I tried dumping gas down the hole again, nothing.

I tried starting fluid! Nothing! Not even a pop!

With the plug out and cranking the motor, a nice mist comes out the hole---so it is drawing fuel from the carb. The plug is wet.

So fuel and fire leaves compression. I guess it could be that weak......I would at LEAST expect a pop or two on the ether.

I think next I have to pull the top end and inspect it but this thing had a broken clutch when I got it, that is to say that two of the shoes on the first speed clutch were broken apart. I think it would have HAD to have been running for the last guy to break the clutch like that! Its not like from sitting, the compression just went away.

And no, I dont have a compression tester.

YAY! FUN!!!!!!!

Re: Tomos questions, starting, etc Targa

I have a 465. Also a KX400 and an old bighorn. (350) Ive always liked the big ones. The KX400 is neat because it has a powerband like a 125 only scarier. Bighorn is like a tractor. 465 is my latest, a real blast.

The Tomos has GREAT spark. I tried dumping gas down the hole again, nothing.

I tried starting fluid! Nothing! Not even a pop!

With the plug out and cranking the motor, a nice mist comes out the hole---so it is drawing fuel from the carb. The plug is wet.

So fuel and fire leaves compression. I guess it could be that weak......I would at LEAST expect a pop or two...pulled the carb, put my finger into the intake pipe, not strong at all.

I pulled the top end. It IS a kit. measures at 44.8mm, has one ring. Ring gap looks big to me. Looks like a nickasil lined aluminum jug. I guess a new piston and ring is in order if I can figure out what the heck it was from.

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account