Maxi : Soft Sieze ?

There I am 35mph, all fine and dandy, when over the length of the run I notice I'm losing power. Now I'm down to 25mph.... nope, 20mph.... and it's rubbish on the take off....and takes forever to accelerate...pull over... stop... bike's still ticking over as normal, when I give it some throttle, it barely revs... stop bike and chack fuel, s'ok...took bing apart to check for blockages... all ok... check air.... no blockages.... check spark... plug is black and sooty.. like not burning.... check spark .... spark fine, strong, blue, etc.....put it all back together..... start bike.... all starts..... turns over as normal... but no power whatsoever.... everytime I pull throttle, revs only teeny weent bit and doesn't get anywhere..... don't have any other tools with me to pull it apart while I'm waiting for the recovery van to take me home..... so waddya reckon? soft sieze?

Re: Maxi : Soft Sieze ?

Air leak?

Re: Maxi : Soft Sieze ?

Luke “Funkenet” Hosfield /

Sounds like what happened to me when my condenser went bad. I still had spark but it ran like crap until it cooled. Let it cool and try it, if it runs again its a bad condenser.

Re: Maxi : Soft Sieze ?

So 5 hours later, I get home...the roadside mechanic was some crazy polish guy who used to run Komar's when he was 14 with his brother, so totally understood skanky 2t's...lol... we narrowed it down to one of 3 things.... Soft sieze due to rings going bad or over detonation on my advanced timing burning a hole in the top of the piston, Oil/Fuel mix due to my new anti-smoke, fully synthetic prmix oil and I'd over mized and lowered the ron rating of the fuel, or condensor....

This morning I took the head and barrel apart and sniffed around... smooth as a baby's bottom, just the usual carbon build-up over the years, all seals and gaskets lovely, but dribbly around the exhaust, but not to any extent to worry about, just a bit black and oily as the boss pipe is not a 100% perfect fit.

I then drained all the fuel and mixed a perfect 1 litre of new high-octane fuel and oil, ran it through the machine and it ran 'relatively' well, for about 5 minutes.... not as it should do , screaming at me when on WOT, but a respectable buzz..... then it gradually got shittier and shittier until it was behaving like the night before.....

....so this leads me to think when the engine's cold / hot then there's a difference.... so the only thing left to check is the condensor... but I'm still getting a nice strong spark....

Re: Maxi : Soft Sieze ?

... these are the Komar's he used to run when he was a lad, http://www.users.globalnet.co.uk/~pattle/nacc/arc0086.htm

Re: Maxi : Soft Sieze ?

Michael Thomas /

Drop the exhaust and see if it runs better.

Re: Maxi : Soft Sieze ?

Dropped the exhaust and after a million kicks it kinda runs. REALLY loud, but exactly the same type of lack of power. It runs on WOT really poorly and when I let off to idle, it stalls. Have swapped out the condenser.... no change....pulled the stator plate and examined the coils and mageneto winds, all okay.... just put bike back together and it take forever to start, and then runs really roughly as before.....everything is telling me it's a lack of fuel, but that just makes no sense as the fuel runs nicely from the petcock and I've pulled the bing into pieces and thouroughly cleaned it....am stumped !!!

Re: Maxi : Soft Sieze ?

Probably Fred /

Are you rings free in the lands/grooves

Do you have over 100 psi ( don't know what it is in metric) compression

Re: Maxi : Soft Sieze ?

You wouldn't believe it if you did it yourself.... I took everything apart, cleaned, re-alligned, put all back together..... still same condition.

Took Michael's point about dropping the exhaust, and went and put my stock exhaust back on....... it works again...... so:

fuel - ok

air - ok

Spark - ok

condenser - ok

coils - ok

carb - ok

magneto - ok

ht - ok

plug - ok

compression - ok

everything else - ok

Techno Boss pipe - BAD - it's the only thing left that I can think of that is the cause of the problem. When the bike is running with the boss pipe on it, the backend of the pipe, has a small whispering sound, so there must be a blockage somewhere, somehow.... it's the only logical explanation left....

Anyone know how to unblock a boss?? lol.... .I might just chuck it and get a new pipe.... I'll do my work run tomorrow and see how the bike fairs.... if it's back to the old days of stock pipe, but working.... then I'll know for definite that it is the boss pipe.... mine's only just over 1 year old, shouldn't have crapped out so quick should it? pribably done about 5000 miles on it.??

Re: Maxi : Soft Sieze ?

Michael Thomas /

See...I should get the boss pipe for el cheap for guessing er um figuring it out.

Re: Maxi : Soft Sieze ?

Yh, but unfortunately, that wasn't the problem. Left the bike overnight, so nice and cold. Started nicely this morning, pulled away OK considering stock pipe. Got about 2 miles, so bike now nice and warm/hot, totally lost power again... back to the drawing board.... It must be a hot metal / cold metal kinda thing. Something's expanding and creating some kind of leak which is either introducing air or losing compression.....I spose...... gonna have to dig in the forums further to see if anyone else has had this.....

Re: Maxi : Soft Sieze ?

Michael Thomas /

Damn it!

Re: Maxi : Soft Sieze ?

Luke “Funkenet” Hosfield /

It must be a hot metal / cold metal kinda thing. Something's expanding and creating some kind of leak which is either introducing air or losing compression.....I spose...... gonna have to dig in the forums further to see if anyone else has had this.....

Ha!

You're way over thinking this problem.

Its the condenser. Thats how condensers act when they are going bad, it will run until the engine warms up and then you lose power. I will bet you ten bucks that once you replace the condenser it will run like a champ.

Re: Maxi : Soft Sieze ?

Re: Maxi : Soft Sieze ?

One time I bought a condencer from treats and no good because there China crappy. u need like a good orignal

One tis Ur best bet ....my bad spelling is off but idgaf ;) (edited)

Re: Maxi : Soft Sieze ?

Cleats Onionpockets /

Do what I do, go to your local napa/autozone/canadian tire and ask for a condensor for a 1972 Chevy, doesn't matter which model. They'll give you a condensor about the size of your thumb, and it will work brilliantly. That's what I run on all my bikes, and have been for the last three years with no problems since.

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account