Re: 50V Moby no spark or lights and decompressor question

Kyle Osborne /
This single post is part of a larger thread. Start from the top or view this post in context.

Rebel Moby Wrote:

-------------------------------------------------------

> You have two wires then it is not a 6v it is a

> 6/12v, look on the back of the genny and see on

> the black connector 6v and 12v.

> 12v two internal coil you must have the 12v either

> in contact with the common or have an accessory

> running on the wire which is in contact with

> common.

>

> Disconnect everything from the genny and

> disconnect anything from the gray wire going to

> the external coil. Connect a jumper from the 12v

> terminal on the back of the genny and attach the

> other end to one of the intake studs.

> Run a bonding strap from the intake stud up to the

> lower stud on the external coil.

> Attach the gray wire to the external coil with no

> other wire attached to it.

> Check for spark

> If you have no spark get a Standard DR60 or

> equivalent condenser from a car parts store or

> online. Mount the condenser to the lower external

> coil stud where you attached the bonding strap.

> Splice the pigtail from the condenser to the gray

> wire.

> Disconnect the original condenser from the

> points.

> Clean the points with a points file (or metal

> finger nail file) and flush them with alcohol or

> brake cleaner (not carb cleaner).

> Check for spark.

Ahh, ok so that could be why it's not working, I was troubleshooting it as if it were a straight 6v.....I"ll give this a shot tomorrow. Thanks!

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  50V Moby no spark or lights and decompressor questionTopic by: Kyle Osborne Kyle Osborne 06/12/12 09:07PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Ian Grant Ian Grant 06/12/12 10:08PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 06/13/12 01:54PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Michael Koerber Michael Koerber 06/13/12 07:46PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Rebel Moby Rebel Moby 06/12/12 10:30PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 06/12/12 10:36PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 06/13/12 02:00PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 06/12/12 10:31PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 06/20/12 03:27PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Rebel Moby Rebel Moby 06/12/12 10:39PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 06/12/12 11:51PM
  Re: 50V Moby no spark or lights and decompressor questionRe: ♣Slew Foot♣ ♣Slew Foot♣ 06/13/12 02:26AM
  Re: 50V Moby no spark or lights and decompressor questionRe: Rebel Moby Rebel Moby 06/13/12 08:51AM
  Re: 50V Moby no spark or lights and decompressor questionRe: Rebel Moby Rebel Moby 06/13/12 04:54PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 06/14/12 12:18AM
  Re: 50V Moby no spark or lights and decompressor questionRe: Rebel Moby Rebel Moby 06/20/12 06:10PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 06/20/12 06:37PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Rebel Moby Rebel Moby 06/20/12 10:34PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 06/21/12 02:07AM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 06/21/12 01:29PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Stephen Keller Stephen Keller 06/21/12 03:15AM
  Re: 50V Moby no spark or lights and decompressor questionRe: Rebel Moby Rebel Moby 06/21/12 08:49AM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 08/25/12 12:15AM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 08/25/12 06:06PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Rebel Moby Rebel Moby 08/25/12 09:11PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 08/25/12 09:42PM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account