50V Moby no spark or lights and decompressor question

Kyle Osborne /
This single post is part of a larger thread. Start from the top or view this post in context.

So I recently got a Moby 50V ($80CAD and 95% of it is there) it's a 6volt one (Judging from the wiring diagrams I've seen)

But I"m having spark issues....I've searched for solutions, but haven't found anything...I heard that the killswitch can cause issues as well as not having a working bulb in your lights. how can I by pass the lights and/or kill switch to find the problem? My dad seems to think it may be the transformer coil or a coil in the magneto...how can I test to see if it's the transformer coil that's not working? I tried testing for continuity, but I didn't get anything.

From what I can tell, all the wiring is there...and according to the wiring diagram I have, it's missing a green wire going form the transformer coil to the engine kill switch....the only wires on the transformer coil are a grey wire the spark plug wire and a bare wire around the mounting bolt of the coil and goes to the cylinder head...

As for the decompressor question...my Moby has an integrated twist throttle and decompressor? But it looks as if the decomressor lever is missing....the cable is there but I don't know what or if it's connected to anything on the handlebar.

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  50V Moby no spark or lights and decompressor questionTopic by: Kyle Osborne Kyle Osborne 06/12/12 09:07PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Ian Grant Ian Grant 06/12/12 10:08PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 06/13/12 01:54PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Michael Koerber Michael Koerber 06/13/12 07:46PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Rebel Moby Rebel Moby 06/12/12 10:30PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 06/12/12 10:36PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 06/13/12 02:00PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 06/12/12 10:31PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 06/20/12 03:27PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Rebel Moby Rebel Moby 06/12/12 10:39PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 06/12/12 11:51PM
  Re: 50V Moby no spark or lights and decompressor questionRe: ♣Slew Foot♣ ♣Slew Foot♣ 06/13/12 02:26AM
  Re: 50V Moby no spark or lights and decompressor questionRe: Rebel Moby Rebel Moby 06/13/12 08:51AM
  Re: 50V Moby no spark or lights and decompressor questionRe: Rebel Moby Rebel Moby 06/13/12 04:54PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 06/14/12 12:18AM
  Re: 50V Moby no spark or lights and decompressor questionRe: Rebel Moby Rebel Moby 06/20/12 06:10PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 06/20/12 06:37PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Rebel Moby Rebel Moby 06/20/12 10:34PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 06/21/12 02:07AM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 06/21/12 01:29PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Stephen Keller Stephen Keller 06/21/12 03:15AM
  Re: 50V Moby no spark or lights and decompressor questionRe: Rebel Moby Rebel Moby 06/21/12 08:49AM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 08/25/12 12:15AM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 08/25/12 06:06PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Rebel Moby Rebel Moby 08/25/12 09:11PM
  Re: 50V Moby no spark or lights and decompressor questionRe: Kyle Osborne Kyle Osborne 08/25/12 09:42PM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account