ciao has great spark but wont run

had random spark changed condenser and now have good spark but still wont start. plug gets wet (almost to wet). but cant get it to go......whats wrog with me?

Re: ciao has great spark but wont run

Bryan Butler /

Your timing may be off if your plug is getting wet and you still can produce a spark.

Re: ciao has great spark but wont run

Shane Lavoie /

timing is good set it by eollowing the wiki

Re: ciao has great spark but wont run

Shane Lavoie /

anyone?

Re: ciao has great spark but wont run

If you are getting spark and no go, it's most likely a timing and/or fuel delivery problem. Make sure that fuel is flowing into the carb (petcock on? helps to get a clear fuel line if you can find one), and that the carb is cleaned out, and that you are not leaking air between the carb and the case, the case and the cylinder, and cylinder and the head.

If your bike is variated, you may have a whole other set of problems. (edited)

Re: ciao has great spark but wont run

Bryan Butler /

Just thought of another for you as well. Is that fuel old or new?

Re: ciao has great spark but wont run

bad gas or bad compression

Re: ciao has great spark but wont run

Shane Lavoie /

getting fuel and its new gas. compression seems good but i dont have a compression tool. i took off the wlywheel and set the timing back to factory so that should be all set.

Re: ciao has great spark but wont run

Bryan Butler /

Spark gap?

Re: ciao has great spark but wont run

decomp valve stuck open by carbon

even alittle will keep your bike from starting

Re: ciao has great spark but wont run

Shane Lavoie /

i will look at the decomp but it has lowmiles and seems to be ok. as far as the point gap whats a ciao spark gap?

Re: ciao has great spark but wont run

Bryan Butler /

Here you go Vespa Manuals

Re: ciao has great spark but wont run

key word- spark plug too wet, recheck that carb

Re: ciao has great spark but wont run

Shane Lavoie /

agreed but the carb was cleaned and seems to be ok. jet seems good and the stock one. what would be wrong

Re: ciao has great spark but wont run

leaking float valve

Re: ciao has great spark but wont run

The spark plug gap for a 1976 Ciao is 0.60mm. Contact breaker gap using feeler gauge must be between 0.35-0.45mm

Re: ciao has great spark but wont run

Bryan Butler /

Check your idle adjustment as well.

Re: ciao has great spark but wont run

If you replaced the spark plug, check and/or replaced the points gap at the same time replace the condensor, the HT lead, and if all that doesn't work have your ignition coil checked my a mechanic or replace it. Keep the fuel line clean and check the carb for stuck float.

Re: ciao has great spark but wont run

I've got the same problem. I have the ignition wire running to the coil then to the plug. The red lights wire is branched off to the tail and head lights.

I have a great painful blue spark, new gas, new 13.13 with stock jet (46), and thumb-blowing compression.

I can't figure this out.

Re: ciao has great spark but wont run

I have a 1982 Ciao and am having the same problem. Did you ever get this fixed?

Re: ciao has great spark but wont run

13.13 with stock jet is too lean, it might start on the choke maybe.

Re: ciao has great spark but wont run

You need three things: spark, fuel, compression.

Leave the flywheel on it's key, clean and adjust the point gap to .45mm, that way You know the timing is correct.

Clean the carb and check the float make sure it's getting gas and not flooding. Clean and adjust the plug gap to .4mm, that's on the big side but will keep it from fouling with gas and oil.

Check compression, clean the decomp, lap the head and cylinder mating surfaces flat and smooth. A spoonfull of oil in the spark plug hole can help the rings seal against the cylinder wall if they're leaking a bit.

There really is not much more to it.

gl!

~M

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account