Pedals

i've been working at this for a while and i cant seem to really figure it out. Is there a proper way to engage and disengage the pedals. I have a 1990 Tomos Golden Bullet...it has an A35 engine if that helps. It's pretty much a crap shoot for me. Sometimes they engage but most of the time they just spin freely. Could be that something is just loose but im not positive.

Re: Pedals

hehe, they work all the time. if you have already started the bike, there isn't really a point to it, but if you just start pedaling then it will pedal the bike...unless of course you don't have a pedal chain

Re: Pedals

does your bullet have two chains going to the rear tire?

Re: Pedals

no just one...sometimes they spin freely and other times they connect with the chain and i can pedal instead of using the engine

Re: Pedals

they being the pedals/crank arms

Re: Pedals

The pedal chain is inside the motor. The claw collar or gear spring might of popped off. Both require complete transmission disassembly. Not a huge deal but you'll need to take care getting it back like it was and you'll want some new gaskets.

Re: Pedals

I agree as usual with SSG. I'm thinking that there is a problem with the one way clutch inside your trans.The hub on that bearing assy. does have a way of cracking.This would explaing why it grabs sometimes and not at other times.Yes the trans does have to come apart but it sounds harder then it is,we can walk you through it pretty easily....David

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account