any suggestions help

i can barely keep my bike running or to respond to the throttle at all from under say 5mph. as soon as im already rolling or i pedal up a storm, then it responds to the throttle and from there on out it runs normal going down the road. as soon as i have to slow down to under 10mph or whatever, it starts wanting to die and wont respond to throttle.

any ideas? i cleaned the carb all out not too long ago. im planningn on going over every component of the bike eventually, problem is i only have a couple hours a week to work on it.

don't ask what make and model it is, it's whatever is pictured in my profile. and we arent talking normal moped slowness here, like straight up it wont respond to the gas and barely stays running until im already going along

Re: any suggestions help

Take out the Afr (Air Fuel Ratio) screw on the carb, check to see if it is screwed up. It should be a nice and linniar and come to a point. After that screw it back in all the way and then turn it counter clock wise 2 and a half turns. Sounds like you have a iddle problem. But when it comes to trouble shooting it can be alot of guess work.

Did you bike work ok before?

Have you added any new parts?

Have you altered it in any way?

Does it smoke at all?

Re: any suggestions help

check for a plugged pipe

Re: any suggestions help

Did you bike work ok before?

it was never the fastest thing in town off the line, but it never acted like that before. the only other change is that a) i hadnt really ridden it in 2 months, and b) i've only ridden it all through this summer, and suddenly its cold and wet.

Have you added any new parts?

no

Have you altered it in any way?

nothing relating to the running

Does it smoke at all?

i rode it in the rain and there was white smoke, i assumed it was steam.

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account